Next Generation Emulation banner

FF9 set up help

5053 Views 55 Replies 10 Participants Last post by  hushypushy
I have tried playing FF9 on both 152 and 160 emulators, and the 160 emulator seems to work the best. But i have the same problem with both. While playing, i get these annoying minor freeze ups and slow downs as well as occasional blackouts. And the game froze when I got to the fmv scene where the airship takes off from near the town of Dali. The CD is in good condition, so i do not think thats the problem, but i think the problem lies in my set up of the emulators. Could someone tell me what plugins to use and how to configure them so i can play the game. I tried using one sites suggestion and it made it go way to fast for it to work. My computer is a new Dell 9100, so my computer should be able to handle a lot. Please help me so I can play this classic game. Thank you.
Not open for further replies.
1 - 8 of 56 Posts
I you go with Lyz's suggestion and make an ISO with alcohol, use the 'image creation wizard', select the playstation profile (should be in a combo box below called 'data type' or something similar), and when you have the option, pick the .ccd format, epsxe can load it straight.
Start menu->run, type dxdiag, hit enter. Within a few seconds, a screen will pop up with a number of tabs on it's upper part. Click on screen or something like that (sorry, my windows is in spanish so i'm not sure how is it called in english, keep that in mind troughout the directions), and you'll have your vram amount labelled "Total aprox. memory" or similar.

About the blackouts, can you ellaborate more on that? What do you mean by blackouts? When do they happen? Do the game recover from game or stay "blacked out"?
I bet you don't have proper drivers installed. Head to ati's site and get the latest catalyst drivers. You could always get omega drivers, but i don't think it's the best idea, as you don't seem all that knowledgeable about computers.
Actually, once opened Ati's site, there as a big piece of text on the lower left corner that says "catalyst drivers" :rolleyes: . I think you are missing the .net framework 1.1, it's needed to install the drivers.
You've been warned already about multiposting, do not repeat it. About your blackouts, i still think it has to do with your drivers. You'll have to manage to get them installed. Maybe your download was corrupted, try redownloading the catalyst package.
o_O? There's something majorly screwed on your pc then. Try installing omega drivers then (link in a previous post), they don't need the .net thingie.
That usually means that your card isn't able to handle pixel shaders the way the plugin wants. But your card is more than able, so i bet for an screwed driver installation. Did you have any issue or error message when installing the drivers?
Then i'm at a loss... Could you please run the dxdiag utility and tell me wich directx version are you using (startmenu->run, type 'dxdiag' without the quotes and hit enter)?
1 - 8 of 56 Posts
Not open for further replies.