Next Generation Emulation banner

1 - 20 of 20 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hey all,
I have been playing Final Fantasy IX on ePSXe and am loving it. However, there is a long delay when loading battles, and I'm not sure what my limiting factor is.

I have:
AMD Athlon 1.33 GHz
256 MB Ram
GeForce 2 64 MB
Windows XP Professional

I'm using Pete's GPU Driver--the Direct3D one

Does anyone know how I might fix this problem? Do I need more RAM, perhaps? Thanks in advance for any assistance.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by lukesneeringer
Hey all,
I have been playing Final Fantasy IX on ePSXe and am loving it. However, there is a long delay when loading battles, and I'm not sure what my limiting factor is.

I have:
AMD Athlon 1.33 GHz
256 MB Ram
GeForce 2 64 MB
Windows XP Professional

I'm using Pete's GPU Driver--the Direct3D one

Does anyone know how I might fix this problem? Do I need more RAM, perhaps? Thanks in advance for any assistance.
You configuration exceeds by far the requirements to play ePSXe. The cause for the slowdowns is likely on your CD-ROM drive, so you might try making an ISO to speed things up.

[]s Badaro
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Re: Re: FF9 Question (technical in nature)

Originally posted by Badaro
You configuration exceeds by far the requirements to play ePSXe. The cause for the slowdowns is likely on your CD-ROM drive, so you might try making an ISO to speed things up.
Thank you for the advice. Now I will show my illeteracy in asking one more question--how do I go about doing that? ;)

Thanks for your help, I very much appreciate it!
 

·
Registered
Joined
·
278 Posts
FSAA = Full Screen Anti Alias = making all the jaggies go away!

to find out how to make an iso search in the board i'm sure there are numerous threads that shows you how to do it.
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by lukesneeringer
Does anyone know how I might fix this problem? Do I need more RAM, perhaps? Thanks in advance for any assistance.
Some other settings you may try:

In Pete's D3D GPU:
-> Disable "Full VRAM Primitive"
-> Set "Framebuffer Textures" to "Black"

For creating ISOs, I reccomend a tool called Blindwrite. If you need further help on this, I suggest you search the board as Jau suggested, there are plenty of threads on the subject.

[]s Badaro
 

·
Registered
Joined
·
1,812 Posts
What's causing the slowdown is almost definitely the "swirly-effect." Pete's D3D is, frankly, not too hot at swirlies. You could either:

- switch to Pete's OpenGL, which renders swirlies much faster, and looks better in general on my GeForce 2 MX/400.
- set Framebuffer Textures to black, as Badaro mentioned, which disables swirlies.

You should also make an ISO just because the entire game runs much smoother with one as opposed to the CD. Try CDRWin.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Thank you so much for all your help, I appreciate it so much. I am going to try the things suggested and will report back.

I appreciate the willingness of everyone here to help me.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
It turned out that I already had the framebuffer textures set to black, but I switched to OpenGL and now enjoy the swirly effect instead of a black screen :)

Making the ISO helped the most, so I think that was it.

Now i just need to slowly bump up the settings and see how good I can get it before I experience slowdown.

Anyhow, thank you guys so much for all your help. I am extremely grateful.
 

·
Registered
Joined
·
1,812 Posts
That's what we're here for :) Remember that resolution can have a huge effect on the game speed without making it look much better... above 640x480 it doesn't get any sharper, just slower. I use 640x480 w/ 2X FSAA and it looks great with very little slowdown.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #18
I've been using 640×480 right now and probably won't change that. I want to play around with some of the other settings...e.g. 32-bit color. (I figure if a PSX has a 320×240 resolution, going above double it probably won't improve things much)

What is 2x FSAA?

Are there any settings you reccomend I leave relatively low (e.g. big slowdown, little effect)?
 

·
Registered
Joined
·
1,812 Posts
FSAA = Full Screen Anti-Aliasing. Basically, it smoothes out the "jaggies" you get at low resolutions. All GeForce 2's come with it. "2X" refers to the sampling, or quality of the FSAA. 4X is better than 2X. You can enable FSAA by going into Control Panel > Display > Settings > Advanced... > GeForce2 MX MX/400 (or whatever your specific model is) > Additional Properties > 3D Antialiasing Settings, and set it to "Manually select the anti-aliasing mode > 2x." Note that games you play in high resolutions will now slow down a bit.

As for the GPU settings, 32 bit color works fine for me. In fact, here are all my settings... With these, things look very nice and run smoothly on my Celeron 500 MHz/128 MB RAM/GeForce 2 MX/400. The special game fix I have on is "G4 Polygon cache."
 

·
Registered
Joined
·
10 Posts
Discussion Starter #20
Did I mention that you guys rock? :)

Thanks so much, those settings are perfect. Not much nicer, but noticeable, and no real slowdown. Helps when someone else has your configuration.

Thanks so much for your support.
 
1 - 20 of 20 Posts
Top