Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have just got the epsxe emulator in the hopes that I could play final fantasy 9 on it. I have tried many ther emulators but none work. I have configured the emulator as best I could with my knowledge but I can't get it to work. I have version 1.4.0. Do I need a patch or something.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top