Next Generation Emulation banner
1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I've read through other FF9 problem threads but found nothing that helps me, though it seems like I have the same problem, it freezes at startup.
I tried with other games and it works fine.

my comp specs are
P3 1 ghz
GeForce 2 GTS
384 Ram
Pioneer and Yamaha CD player
and running Windows 2000, service pack 2

Tried several different settings and plugins, and I still doesnt get it to work.

using:
Pete's OpenGL Driver 1.55
Null2's Audio Driver 1.3
ePSXe CDR WinNT/Win2k core 1.4.0
1001 pal bios

anyone got any suggestions?
Do I have to make isos from the CD's?
Didn't need to do that with FFVII..
:)

- Hwk
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
6,550 Posts
You need a patch before you can play the game, but first know what your games country code, you can do that by checking your CD.

You can patch the game either by:
1. applying a PPF patch on an ISO of your game.
2. by using Pete's CDrom Plugin to apply the PPF patch for you (NO ISO Needed).

Follow the following path to get the PPF Patch as well as the PPF Patcher. I recommend you use the second option.. :)

AldosTools FF9 Patch

edit: cut and paste rules! :D
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
uhm.. ok, I got to the trainer screen and managed to close it, the FF9 music started, but the only thing I saw was a bad colored white-pink-green box with some unreadable text in it.. that can't be right huh? ;)
 

·
Nintendo Zealot
Joined
·
1,425 Posts
I got a uk pal version and this gives perfect 0 glitches graphics 4 me....try if u like

Plugin: Pete's D3D Driver 1.1.55
Author: Pete Bernert
GFX card: ATI Radeon 7200 DDR (Omega 1.3.06)

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
9,992 Posts
Ok. You have successfully patched it. Press the fast button ion the plugin to reset it. That should get the trainer back up. As for the next step. Well it should play back the mdecs so I assume that you have these switched off. You need to switch them on using epsexcutor as shown below.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #14 ·
Hmm, this is just not my day I guess.. got bored of all the win2k bluescreens so I thought I shoud update the BIOS.. took me 1½ hour.. and now I'm back trying to solve this problem, can't even get FFVII to run anymore.. all these settings are killing me :)
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top