Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1 (Edited)
ok people, i have final fantasy 9 PAL UK version ( i live in australia). I am running epsxe v1.4.0 with the *original* cds of the game. (hey, i just bought it 1 hour ago). anyway, im having problems getting into the game.
I downloaded the PAL UK patch for FF9 and also a program called PPF-O-Matic which i'm not sure how to use.
When i load the game using the menu File/Run CDROM a screen comes up showing text saying this game has been cracked etc etc... press X to play the PAL version and O for the NTSC version. I press X, and it seems ok. the menu closes and 5 seconds later there's a screen with Square Europe (c) etc etc... that lasts for a few seconds and fades. then the music starts ok. then a screen loads up... see picture.

oh, here are my system specs:
athlon 1.4 ghz
soundblaster live 5.1
leadtek Geforce 2 Gts
256 mb sdram


the music continues as normal and this screen flashes up every 5 seconds and then fades out. I try pressing keys and buttons but nothing happens...

other points:
1. im using Pete's CDR ASPI/IOCTL Driver 1.8 and where it says PPF Patches I use the "Hlg-ff91.ppf" patch i d/l from the net. is this correct?

2. im using Pete's DX6 D3D Driver 1.55.
settings:

Plugin: Pete's DX6 D3D Driver 1.1.55
Author: Pete Bernert
GFX card: NVIDIA GeForce2 GTS/GeForce2 Pro

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: off
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000100]

anything i should know about here??

3. im using Andy's SPU Audio Driver 0.141.
Enable Sound
Enable CDDA
Enable SPU IRQ hack

Can someone please help me!!!
all suggestions welcome!

fro.
 

·
Registered
Joined
·
9,506 Posts
As you have a geforce card I HIGHLY recommend you switch gpu plugins to petes opengl. The game is patched correctly so there is no problems there. Could you post that pic again?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
thanx beta max... I'll try the opengl plugin
infact, i was browsing previous threads and I saw this:

posted by kairi00:

Glad to be of help.... well, to summarize if you want to enable Mdec without having to go through ePSXecutor, you need to go to HKEY_CURRENT_USER\Software\epsxe\config, and set "MdecTiming" to "1", and "MdecEnabled" to "0".


anyway, i did it and the intro movie plays perfectly..!!
but the controls don't seem to work...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
yeap. there's definitely something wrong with my controllers:
everytime i try to configure the buttons the button "J1b_right" overides anything i press...

even when i think i've configured it correctly, none of the keys work at the title screen when i have to choose "continue" or "new game" or whatever...

im using a gravis xterminator gamepad connected throuhg my gameport on my soundblaster live card...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #7 (Edited)
thankx everyone for your input!!!

anyway, the f4/f5 trick works!!! sweet!!

but the intro movie is stuttering badly... sounds very good when it plays, and so does the graphics. no artefacts or anything. just bad sound and graphic stuttering...

any tips? by the way my card has 64mb or vram on it...

Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/3DNOW!

Resolution/Color:
- 1280x1024 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: off
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000040]
 

·
Registered
Joined
·
11,307 Posts
Have you tried using the Eternal SPU instead of Andy's? Also, checking unfiltered FB and changing your color setting to 16 (or, for that matter, lowering your resolution) couldn't hurt. BTW, you should really have filtering turned on. Not only would it make things look better, but games like FF9 would also be faster. For filtering, I'd suggest 6 (or, if that's too slow, 4).
 

·
Registered
Joined
·
9,506 Posts
When using andy's/eternal/lori's with ff9 you will get suttering sound if you have the spu irq turned on in both the emu and the plugin. Switch off the option in the emu.
 

·
Registered
Joined
·
2,091 Posts
:eek: I have a gravis Xterminator also, and I get that sometimes...no biggie..just press the default button, and try going back and reconfigure the buttons. Sometimes you have to exit the emulator to get it to work.

if that doesn't work you have another option.

(win98/ME)
Use the Xperience Software and map ePSXe's keystrokes to joypad.

(win2k/XP)
Do a search for a little freeware program called joytokey, it does the same thing since the Xperience software isn't available for win2k/XP yet.
 

·
Registered
Joined
·
166 Posts
u got a joystick attached to you system?
BTW, you should really have filtering turned on. Not only would it make things look better, but games like FF9 would also be faster. For filtering, I'd suggest 6 (or, if that's too slow, 4).
? filtering makes the game faster? i see no speed increase, no filtering is better...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #14
I'd just like to say a big thanks to everyone who helped me get this game working!! cheers! it just goes to show how good this emu community is, even to newbis like me! :D

anyway, from having FF9 not working at all to me having just played 2 hours of it near perfectly there is still some nagging problems. nothing major, but just little things that would make the game experience goldern! :)

first off is the movies. they stutter. i tried running it at 800x600 but it still happened. anyway, i was wondering if anyone had success in geting them to play perfectly??

secondly is the slowdown in the battle transitions. there is some slowdown, but nothing too major. i can live with it. again, i was just wondering if anyone had been able to get smooth battle transitions?

and that's about it. 12 hours ago i didn't have a clue about configuring epsxe and now i'm playing FF9 near perfectly! what a great experience it is too!
 

·
Flood Yourself
Joined
·
1,349 Posts
Hello, fellow Aussie!

I have managed to get FFIX running near perfectly for me. The problem with the MDECs is because the PAL/NTSC selector for the FFIX PAL crack is a little on the dodgy side. What you have to do is set the emulator up to force NTSC mode, that is, under Options->Country select NTSC. Also set your FPS limit in the GPU settings to 60 fps. Then, you start the game and choose NTSC at the startup screen. This should fix the MDECs somewhat, you'll get a little stutter every 60 seconds or so as opposed to every 5 seconds.

Oh, with the battle transitions, try setting Off-Screen Drawing to 3, Framebuffer Textures to 2 and turn off Full VRAM Primitives.
 

·
Registered
Joined
·
5 Posts
Hello people. This is my first post on this forum. The main reason that I am here for is because of FF9. I have it (don't know the version) and it's working great. Actually it's working way to great. WAAAAY to fast. The movies as well as the action is not understandable. Here is a list with the system that I used for emulation (it's in school so I don't know the details):
amd 1,2 gz;
geforce2 mx;
Creative SB;

Does anyone know how I could remediate this?
 

·
Registered
Joined
·
8 Posts
If you're using petes plugins (you should so) then you have to turn on the limit framerate box. Use auto framerate and it shoul work. If it doesn't try to limit the frames to 50 (pal) or 60 (ntsc)
 

·
Registered
Joined
·
5 Posts
Hey - thnx for replying - I have started to use framerates (100). The game is moving very nice now, but I am not sure it's the right speed. It seems a little bit faster than usual ff games. I will try to limit the speed to 60 and see what comes out.
 
1 - 20 of 23 Posts
Top