Next Generation Emulation banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,

I'm running ePSXe v 1.5.2

Plugins I'm using are:

Pete's OpenGL2 Driver 2.6
Eternal SPU Plugin 1.41
ePSXe CDR WNT/W2K core 1.5.2.

I'm stuck on the part when you finish the 1st boss in Gizamaluke's Grotto and the scene where Steiner smuggles the Princess through the South Gate comes up. Right after he goes through the gate the screen blacks out and nothing comes up. I've made an ISO version and used my CD and both black out and just lock up pretty much. This isn't a pirated or downloaded version. I made the ISO using Alcohol 120% from my original PSX CD. Any help?

Ryan
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
try using a different video plugin, or PSXeven. if you are loading off save states, dont.

if all else fails, post your memory card save and someone will pass it for ya.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
alright, here ya go. hopefully you've played the game before because you missed a semi-large (and fun!) chunk.
 

·
Ohana means family...
Joined
·
353 Posts
Help! i also facing sort of similar problem!

Seems like i'm stucked at Cleyra's Trunk...it seems that after i entered Cleyra's Trunk...the scene after that went black and nothing happens...just stuck there like that...

My emulator details
EMU : ePSXe 1.6.0
VIDEO : Pete D3D Driver 1.76
SOUND : Eternal SPU Plugin 1.41
CDROM : ePSXe CDR ASPI core 1.5.2.

how???
 

·
Registered
Joined
·
2,017 Posts
why doesn half of everyone i've ever talked to that knows psx emulation recommend NOT USING 1.60 for ff9??? WHY??? i use it for ff9 on my laptop with a graphics card shrouded in the history of about 1997 or something like that with 1.60 with no problems, i bit flickering at the fmw when cid's airship take off leaving Zidane in the end (which annoyed me cause missing final fantasy 9 fmw's is an illegal operation that causes my brain to crash with the error code 0), and all hardware issues lie with the plugins, so whats up with that??
edit
and it's not like i can use 1.5.2 since there exists no download for linux :sadface:
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
why doesn half of everyone i've ever talked to that knows psx emulation recommend NOT USING 1.60 for ff9???
because almost every week since August 2003 (when ePSXe 1.6.0 was released), there has been a FF9 and ePSXe 1.6.0 question. when they fixed stuff for 1.6.0, they broke FF9 compatibility. there are a few notable and 99.99% occurence freezes with it. we recommend 1.5.2 to alleviate that problem. there is nothing wrong with 1.5.2---it's a great emulator on its own. in 1.6.0, some things went backwards, a lot went forwards. that's the thing about PSX emulation...it's always helpful to keep an arsenal of emulators handy ;)

anyway, i've asked in another thread and i'll ask again so you know i mean it---would you please stop posting misinformation? not only that, you just revived a 5 month old thread just for this? yeahhh....
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top