Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
On disk 3, after you defeat(or get defeated) the card game champion, you see kuja walking around a night. the screen fades to black. the fmv is supposed to load but it doesnt and the screen just stays black. whats really weird is that i havent had a problem with fmv's till now...anyone have any idea whats going on?

also i really hate how you cant search for the term "ff9" on this board...its so damn annoying!!!
 

·
Registered
Joined
·
37 Posts
The problem has to do with savestates and their usage at this time, i had this problem too. So what you need to do is load a savestate before you play against the card champion, then save at the moogle up the path from the arena, then press Esc then goto the run menu in Epsxe and say restart and then load your save game, from then on, don't use savestates till after the movie when kuja is talking, hope this helped. good luck
 

·
Registered
Joined
·
2 Posts
I had that problem once myself (unfortunately I hadn't saved in a while either ;( )
I wiped off the disc, and tried it again and it worked fine. I notice that after a while, ePSXe will stop at an FMV for FF9... it happened for me when you first go to Cleyra and you have the FMV of looking at the stupid tree.
I dont even use the savestates so I'm not sure how valid an answer that is. I do however see a Win2K cdrom read error in the dos window whenever that happens.

I dont know why people keep saying FF9 is a mediocre game, I actually compare it favorably to FF6 (Which imo was better then both 7 and 8)

TheAce
 

·
Registered
Joined
·
40 Posts
If you just use ISO's 95% of your problems will dissappear.

Get a copy of CDRwin.....and make an Iso file of the disk to your harddrive....

And use savestates as little as possible....never would be good.
 

·
Registered
Joined
·
37 Posts
This problem happens with ISO's as well, it just seems to be a specific problem in ff9 and savestates. I'm not too sure about OS differences, but i know that it will a return a CD reading error in the DOS-box, but the problem is the save states. so just follow my advice, worked for the four or five times that it happens. hmm...not too sure about cleaning the CD, i tried that too, maybe.
 
1 - 6 of 6 Posts
Top