Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
603 Posts
Discussion Starter · #1 ·
I'm currently starting with FF9. The opening movie showed fine, and I just started playing the first 5 minutes, winning the very first battle on the ship, then it's supposed to shift into another FMV after you get an explanation of what to do (Kidnapping Garnet from the castle), and at that point the FMV starts, but it runs slow, and tons of graphic glitches occur, eventually crashing the entire emulator.

Does anyone know what might be causing this? Or how I can fix this? I already tried checking the Troubleshooting FAQ, and it said that some FF9 bug was supposed to be fixed in 1.7.0 which is what I'm using.


Graphic Settings:
Code:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon X1650 Series 

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: on 
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on 
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on 
- Screen filtering: on 
- Shader effects: 5/3
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Banned
Joined
·
23,263 Posts
Dump the game from your own disks again with subchannel reads enabled.
 

·
Registered
Joined
·
603 Posts
Discussion Starter · #3 ·
Well, I got as far as Disc 2 now, up to the part where I'm supposed to enter Cleyra the first time, but the moment the party advances further into the city, the game just shows a black screen, nothing more. I can hear the wind blowing from the background of the town, but just no visual signs.

Should I lower the Graphic Settings for this?
Edit:
Nevermind, solved it.

Luckily I kept a "real" save right before the town.

Turns out it was due to the Save States.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top