Next Generation Emulation banner
1 - 1 of 1 Posts

·
Premium Member
Joined
·
8,586 Posts
make sure you didn't enable spu irq in both the pluggin options and the epsxe sound options.. Enable spu irq in one place only.. I usually enable spu irq in the spu pluggin option and disable it in the epsxe sound options..

Here are my settings for iori's spu..

Click the default button
Then enable everything except "show real time config window"

You can also try increasing the sound and XA buffer sizes..
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top