Next Generation Emulation banner

FF9 Pal won't start

1185 Views 6 Replies 6 Participants Last post by  KillerShots
Here's my problem : FF9 won't start with Epsxe, when I start the game a black screen appear, my dvd-rom search on the cd for a second then stop then research without stopping, the same thing happens if I disable DMA.

My computer:
Pentium III 700Mhz
128 ram
Atixpert 2000 32 ram
Directx 8

Pete's Opengl
ePSXe SPU core 1.2.0
ePSXe CDR ASPI core 1.0.1.( my dvd-rom drive : Pioneer DVD-ROM DVD-104 2.02 or LITEON CD-ROM LTN301 ML35)

I've tried every plugins and it still doesn't work

Please help, thank you so much
1 - 7 of 7 Posts
You can't because FF9 Pal is protected and ePSXe won't reada the Cd until u patch it!
So u use an patched ISO or u burn it!
And it'll work!

C U !
Newbie - Pach an ISO

How can we patch an ISO???
Just to add if with it being the Pal version there are no patches available for the english language one, only french, german and spanish. Instructions and files were available in the news archives of this site but I'm not to sure if they are still there.
Thanks I'll try to do that and man I hope it's going to work
I thought there was nothing illegal there... I'll remove it, then.

Thought it was just patches :(
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.