Next Generation Emulation banner

1 - 20 of 29 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
hey chaps
anyone got an aussie version of ff9 going at all..
ive tried lottsa diff plugins but can even get a screen
this the only game ive had trouble with,, everything else works fantasticly :D
cheers,, ive been to the config page and seen a euro/pal version werkin properly,,
but this one has me stumped..
ive got a p3-600 voodoo3 sound blaster live
thanks :)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
humm just read i may need to patch it??
meaning,, patch it with a ntsc patch or just a copy protection patch, leaving it a pal game?
can i just patch the iso and run it as that,, i have only 1 cd left,,:)
im using the origional pal disks,,
help plz :)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
i know your prolly all sick of pple asking about this,, but one more question
if i patch the UK pal version to ntsc will it work then??
ive just read that the uk/pal dont go :(
 

·
Registered
Joined
·
78 Posts
if you got the UK version, you may by a Real PSX to play it...

According to !-Mr Frog-! you can also wait for the new FPSE that may play pal version of FF9 without any patch!!!
But is !-Mr Frog-! a refference???
On the FPSE Homepage you can see Italian FF9 screenshot working with FPSE, but italian is patchable, so will FF9 UK working??? "We Must Wait"!!!
And don't forget FPSE got Probleme with MDEC, is it fixed in the new version...

Wait and see my friend...
 

·
Registered
Joined
·
1,238 Posts
u need a patch, as u said, to run ff9 pal.
And yes u can patch the iso and play w/ it on epsxe.
Which version do u have? the french one? the german one?
Say it and i ll provide the patch and if u want, the patching engine (ppf patcher).

see ya

(BTW, ff9 runs flawlessly on epsxe.the only one that cannot run i the uk pal one.)

For the pal to ntsc stuff...i dunno, i haven t the pal uk ff9, and i don t remember there was a patch for the ntsc english version (does it exist btw?)

Bye
 

·
Registered
Joined
·
78 Posts
>English @ bottom!!!<

He Rargh T con ou koi, il dit k'il a la version anglaise, non mais oh!!!
Fé un effort koa, merde!!!
C vré koi, faut vraiment etre bigleu pour...
Arrete la branlette, ça rend aveugle!!! :D
:D je rigole :)




English> he rargh, he said UK version, are you blind???
 

·
Registered
Joined
·
1,238 Posts
rhhaa c bon :D
Oui t as devine, chui bigleux et mes lunettes sont petees^^
En plus g dormi peyt etre 2 ou 3 heures la alors bon pour une *hum* petite erreur, tu vas pas en faire un plat.

Well, sorry about this, I ll try to do better for now ;)

Bye
 

·
Registered
Joined
·
78 Posts
English @ bottom:

C bien parceke C toa, hein!!! Ça aurait été Raziel, je lui aurais fait ça fête :D


English> All right, I give U a change!!!
a single Chance
 

·
Registered
Joined
·
22 Posts
Discussion Starter #10
hahaha
ya always leave the aussies till last,,
do i dare plug my psx in to play ff9?
shoulda found this out b4 i hired it huh
oh well:D
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by sekxx
English @ bottom:

C bien parceke C toa, hein!!! Ça aurait été Raziel, je lui aurais fait ça fête :D


English> All right, I give U a change!!!
a single Chance
Ah bon?
A la moindre erreur je te crucifie:D .(je deconne la)
 

·
Registered
Joined
·
1,238 Posts
well, *hum* it "seems" that the new version of FPSE -cough- which is going to come out soon, could "heh" be able to run ff9 pal uk w/o patch -:wink: -

Let s wait and see my friend....
 

·
Super Moderator
Joined
·
6,283 Posts
Let's forget it,I'd say.(yes,it's flaming:p )
 

·
Registered
Joined
·
9,506 Posts
The auzzie version doesn't work as it is the same as the Uk one... as for fpse I'll wait and see what happens. I get the optinon from those in the know that these guys are more mouth than action
 

·
Registered
Joined
·
5 Posts
I just want to know one thing. Does the legal (if you where to buy it in the store) pal version of FF9 work with epsxe?
 

·
Super Moderator
Joined
·
6,283 Posts
No,the original PAL versions doesn't work with ePSXe you MUST patch them.
 
1 - 20 of 29 Posts
Top