Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
124 Posts
Discussion Starter #1
Can someone please tell me the best options to choose (good balance between speed and good graphics) when playing FF9? I'm using Pete's 1.48 driver even though I have a Voodoo3 (Lewpy's driver seems slower on my computer, some insight?). Oh, and please include your recommended sound plugin. thanx.:D
 

·
Registered
Joined
·
124 Posts
Discussion Starter #2
I would also like to mention that my system is a celeron 400 and that right now, in normal walking mode, I get around 50+ fps while in battles I only have at most 40 fps.
 

·
Registered
Joined
·
1,125 Posts
Try this but its not mine...i use this setting provided in psxemu.com site and score perfect on ff9 but early in the game i think u should use epsxe core sound!!!

Pete 3d3

Select Device
Primary Display Driver : ON
Fullscreen Flipping : OFF
Adjust Gamma : OFF

Resolution and Colors
Fullscreen Mode : ON
Desktop Resolution : 640x480
Color Depth : 16 bit

Textures
Texture Quality : R5 G5 B5 A1
Filtering : Standard without Sprites
Caching Type : Dynamic

Framerate
Use FPS Limit : ON
Use Frame Skip : OFF
Auto-detect FPS/Frame Skipping Limit : OFF
FPS Limit : ON, 65

Better, But Sometimes Slower
Off-screen Drawing : Standard
Advanced Blending : Hardware
Framebuffer Textures : Black
Alpha Multipass : ON
Enable Mask Bit Detection : OFF

Misc
Scanlines : OFF
Unfiltered Framebuffer Updates : OFF
Color Dithering : ON
Full VRAM Primitives : OFF
Activate Special Game Fixes : ALL OFF


Set up the Null2 options like this...

Driver Configuration
Attributes : 22050, 16bit
Buffer Length : 50
Block : 5

Misc
Use Reverb : ON
Reverse L/R : Depends on if your audio is coming out the wrong
speaker...
For Win2K : Set OFF for Windows 95/98/ME, set ON for Windows
2000/XP.
Mute XA/VAG Stream : OFF
Enable VAG Stream : ON
Linear Interpolation : OFF

These setting should work for most people, but if you are experiencing
choppy/distorted sound, then you probably need to mess with your "Buffer
Length" and "Block" settings. Try making the "Buffer Length" higher, and
the "Block" lower.
 
1 - 3 of 3 Posts
Top