Next Generation Emulation banner

1 - 20 of 22 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi all, I kept getting this message during the battle - "Opode 27 UNK ....". This problem started to appear at Iso CD2, it was ok during Iso CD1. I have tried to change the framebuffer setting but it's still error.

PC specs: P3 850Mhz, 512MB RAM, Riva TNT2 32MB.
ePSxe setting:
Graphic: Pete's OpenGL 1.5 - using the "Nice" setting.

Please help.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #2
and i tried with the psxeven with the same memory card save and it's ok, no opcode error but the problem is after certain point, i will encounter the blank screen using psxeven. So iam very frustated :hdbash: .please help
 

·
Premium Member
Joined
·
6,341 Posts
Most likely yes. ePSXe 1.6.0 has numerous problems with FF9, such as the one you're having. Switch to 1.5.2 for all of the FF games just to be sure.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
n_w95482 said:
Most likely yes. ePSXe 1.6.0 has numerous problems with FF9, such as the one you're having. Switch to 1.5.2 for all of the FF games just to be sure.
Thanks, ePSXe 1.5.2 has solved the Opcode error but now i encountered the black screen after the Freya doing the sandstorm dance on the CD2. I have tried many video plugins but it doesn't help at all. Also when i tried using PSXeven and also experienced the same problem at the same point as ePSXe 1.5.2. I played from the memory save not savestates. I even tried using other ff9 CDs which isn't the same source as my ISO. What else can i do? Please help.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8
hushypushy said:
try changing your video plugin.
I tried many video plugins but none of them works. I have tried all the possible solutions from postings here but still can not work. Is it because of my video card? or any other settings? Any other suggestions?Please..please..please help.
 

·
Premium Member
Joined
·
21,977 Posts
if all else fails you can just post your memory card here and one of us will pass that part and give you back your memory card.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11
hushypushy said:
if all else fails you can just post your memory card here and one of us will pass that part and give you back your memory card.
Here is my video settings:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: RIVA TNT2/AGP/SSE

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00001204]

As matter of fact, i have tried many video plugins setting but nono of them work.

Hushypushy: if i pass the memory card and somebody be kind to pass that black screen part, will the same problem come back again at the other stage?
 

·
Premium Member
Joined
·
21,977 Posts
well first of all, the only special game fix you need is the FF9 fix. turn the others off.

and most of the time, the glitch is only at that part, so passing it will set you on the right foot. however, we have had people with messed up CDs, messed up/downloaded ISOs or some other strange problem who just keep coming back and posting memory card saves because their game is totally fux0red. most usually it's the messed up CD/ISO or there is some other secret problem going on which is not so obvious.

but, if you've already beaten FF9, i suggest you post your memory card, i (or someone else) will pass it for you and give it back, and you can go on your merry way.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #13
Hi, Here i post my memory card, please somebody kindly help me to pass the point when the freya performing the sandtorm dance. i always get black screen after the dance finished. But you need to get pass the big spider on the sand first. Please help!
 

·
Premium Member
Joined
·
21,977 Posts
well hopefully you've played this game before because you missed a huge chunk. anywho, just get out of town and you'll be good (i think).

i think this is a common problem, i had to pass this part for someone else before...
 

·
Registered
Joined
·
16 Posts
Discussion Starter #15
Really? I haven't played ff9 before :cry: I love this game n want to experience every moment of it. Can you save the savestates moment after intro after dance? Can you email to me? Please...please...please... :wub:
 

·
Premium Member
Joined
·
21,977 Posts
ill try to explain it from what i remember, basically, that dance clears up the sandstorm around the city and everyone is like woooo hoo. then zorn and thorn capture the princess and take her to the queen and kuja. kuja does his wicked deeds and then zorn and thorn tie her down and extract the eidolons from her. you are back in freya's bodynow and thats where i saved.

at least thats what i remember...i havent actually read the dialog in ages :p
 

·
Premium Member
Joined
·
21,977 Posts
perhaps. maybe there is some deeper problem that is happening here...i dunno.
 

·
Emu Author
Joined
·
613 Posts
that sure is odd you having issues with ff9 on the emulator like that. i play ff9 on emulator now and only problem i have yet to face is on disk 1 where the airship takes off from the small town(where video is starting) and all i had to do was switch to 1.5.2 to pass video than i was back on 1.6.0 as usual playing. i may post my video plug in setting some time for ogl2, as i was able to fine tune it to run game at about 100% like it would on console which really rocks :D
 
1 - 20 of 22 Posts
Top