Next Generation Emulation banner
1 - 19 of 19 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Hi!
Please help me! i'm trying to get ff9 work on VGS and/or ePSXe!!! how do i have to configurate ePSXe to get FF9 run?? please tell me how to configurate epsxe!!!!the patches dont work...

im sorry for my last thread...it didnt refer to the rules...i hope this wont be closed after 5 minutes....THX!
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
you have all the plugins and the bios in their place? if not, download them and put them in the place, then I would recomend in plugins, Pete D3D GPU for Graphics, Eternal 1.1 SPU for sound, and Pete 1.9 CDR for cd, them experiment whit the options of each plug and you are able to play the FF9, if is not that I don´t know ^^`
 

·
Premium Member
Joined
·
8,420 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #7 ·
doesn't work

i put the plug ins like shadow lady said but it doesnt work!!! i also read the 3 faqs but...only a black screen... and the patches dont work.......dunno why........hey shadow lady! i think you have epsxecutor?? if yes, you can export the configuration and e-mail me?????? pleeease!!! [email protected]

and here is info bout my pc: 800 mhz
geforce2 gts (64mb) 256 mb ram, 50x DVD/rom drive.......plextor cd writer.......pentium III i think thats all......THX
 

·
Registered
Joined
·
86 Posts
Hum... Are you using the normal FFIX? I mean, you aren't using the one that starts with Kal and I can't say the whole thing or this'll be closed, are you? 'Cause with the Kal-whatever things don't work very well, so hey moderators IT'S NOT NICE TO USE THE KAL-THING, OOOOK!!!??? :p

But let's just supose that you're using it, then it would be better to find an original copy and use a Patch form Aldo's Page.

If that's not the situation, I can't figure out why you can start the game, are you using Pete's CDR Pug-In? And have you set the PPF "ON" with the right files???
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #10 ·
nonono

of course i am not using this bad kal**** p*tch!!! i have the original german cd and i copied it and tried to make a lot with that burned cd *lol*...... and where do i have to apply that patch from aldo?? there are only patches for the us and uk version and so on but for the german version is just that ppf s***..... and i'm not sure if that works... i am using epsxecutor... you have a configuration you can e-mail me?? [email protected] ........maybe i should get the us version.........well well
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #14 ·
YEAAAAAAAAAAAAAAAAAAH!!!!!!!!!!!!!!!!!!!

YEAH I MADE A BIN FILE WITH CDR WIN AND APPLIED THE PPF FILE!!!!!!!!!!!!!!!!! ÜAND IT WORKS!!!!!!!!!!!!!!!!!!!!! YEAH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! I LOVE YOU ALL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! KISSK KISS:D :D :D :emb: :emb: :) :) :) YOU CAN CLOSE THIS THREAD!!!!!!!!!!!!!!!!!!!!!!!! YEAH!
 

·
Diehard 3Dfx Fanboy!
Joined
·
545 Posts
Also, under "special game fixes" in pete's D3D plugin, make sure the "use PC FPS calculation" is off. I noticed that that will make it run too fast, at least on mine.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top