Next Generation Emulation banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
I have the FF9 ISO NTSC version with EPSXE 1.5.2 and good good configs and all ( I've even tried tons of other configs, so I doubt it's the problem... but then again.. bleh )

I just finished the first CD, I saved and when it asks me to pop CD 2 in, I used epsxe's change disc/load ISO option and choose the second disc.. I wait 1-2 secs, and it says WRONG DISC! I try all the other discs too, all wrong. Now I close epsxe, open CD 1 again, and load from the game that says "Start of Disc2" It asks me to pop disc 2, same problems. So now I think i got a new idea, I closed psx again, and I try to load CD 2 directly. Loading....Nothing. Black screen, no music, no Square logo. Nothing. Same goes if I try to directly load CD 3 or 4. =(


What can I do? I can still launch directly disc 1 and it works fine. =/
Please help T_T

Thanks in advance guys
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
what happens when you use the original discs?
 

·
Registered
Joined
·
111 Posts
I'm inclined to say that either the disc has corrupted data on it or you don't have all 4 discs. Maybe one of them is a copy of another?

You know which CD you have by putting the CD into your CD Rom tray (or loading the ISO with Daemon Tools) and looking at its contents.

Disc 1 Folders: SEQ01, SEQ02, SEQ03
Disc 2 Folders: SEQ04-07
Disc 3 Folders: SEQ08-10
Disc 4 Folders: SEQ11
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
First, I do not have the original CDs. I DID buy them, but my house got robbed a few years ago and well, that is one of the things that they took -_-... I still have the receipt so I guess it's legal for me to have the ISOs because I technically own the game.

Anyway, I can't try that thing with original CD. Also, I tried the thing with D-tools, and yes all CDs have the same folders... ( Seq04 to seq07 for Disc 2 for exemple ) .... One thing I HAVE noticed is that when I mount disc 1 with daemon tools, I can go My computer / virtual drive and I can browse the contents of the Seq## folders, as for when I mount the images of disc 2, 3 and 4 with daemon tools, the folders themselves are inside, but when I try to open the Seq## folders to browse them, is says g:/SEQ005 cannot is not accessible, Incorrect Fonction (( something like that... stupid french windows... -_- ))


Anyway, thanks in advance.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
well, by your example of your CDs getting stolen, you can theoretically walk in to your local game store and just take the game right off the shelf, right?

uh, no. that's still piracy. this thread is closed.

and before you get into a hissy fit like "OMG LEGAL IN MY COUNTY WTF MATE I JUST WANNA PLAY TEH EFF EFF NINE?!" let me make this point. even if piracy werent an issue, it still helps to have the original discs. if you had warez0red ISOs or even your own ISOs, that could be the problem. a lot of times, i say to people, remake the ISO, and it works! and a lot of times, warez ISOs are of poor quality and that is the problem in the first place.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top