Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
This is my config -

Lewpy's Glide³ Plugin Configuration Information v1.33
-----------------------------------------------------

Computer Information
OS : Microsoft Windows ME (v4.90 Build 3000)
DirectX : DirectX 8 or better installed
Processor : Intel Pentium III, 449Mhz (1 off) (00/0673)
16kb L1-I, 16kb L1-D, 512kb L2 (on-chip)
Memory : 128Mb

Core Emulator
ePSXe : C:\EPSXE\EPSXE.EXE
: 25/06/2001 20:31, 153088 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | scph1001.bin | | 11/07/1997 06:38 |
| CDR | W9XCDRCORE | 0.0 | Plugin Not Found |
| GPU | gpuLewGlide.dll | 1.33 | 06/05/2001 17:47 |
| SPU | SPUCORE | 0.0 | Plugin Not Found |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | Yes |
| SPU IRQ Hack | No |
| CDROM Drive Letter | D |
| CDROM Accurate Timing | No |
| Disable CDROM Status | No |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo4 (tm)
Version : 3.10.00.0658
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 01/11/2000 20:32, 329728 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 800x600 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | No |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled |
| Alpha Testing | Normal |
| FrameBuffer Access | Write |
| Off-Screen Drawing | Basic |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*

Now, I use Bilenear Filtering, but the background Graphics is in squares, and around objects there is black lines, sort of like cracks in the graphics...Is there a way so it dont do that?

Thanx :D
 

·
Registered
Joined
·
2,091 Posts
PSX games aren't designed to use bilinear filtering therefore you may experience problems when using this feature on your graphic card.
 

·
Premium Member
Joined
·
8,586 Posts
Try updating to the new 1.35 lewpy pluggin.. Use 640x480 resolution or 960x720 if your computer can handle it.. Here is what I use... Plus, use FSAA with 640x480 res.. I think the voodoo 4's can do 2xFSAA so use it unless it slows down too much, but at that resolution, it should be ok..

Lewpy's Glide³ Plugin Configuration Information v1.35
-----------------------------------------------------

Computer Information
OS : Microsoft Windows 98 SE (v4.10 Build 2222)
DirectX : DirectX 8.1 installed
Processor : AMD AMD Athlon(tm) Processor, 1102Mhz (1 off) (00/0642)
64kb L1-I, 64kb L1-D, 256kb L2 (on-chip)
Memory : 256Mb

Core Emulator
ePSXe : D:\EPSXE\EPSXECUTORTOOL.DLL
: 02/06/2001 22:18, 98304 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | SCPH1001.BIN | | 11/07/1997 05:38 |
| CDR | W9XCDRCORE | 0.0 | Plugin Not Found |
| GPU | gpuLewGlide.dll | 1.35 | 01/08/2001 20:05 |
| SPU | SPUCORE | 0.0 | Plugin Not Found |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | Yes |
| SPU IRQ Hack | Yes |
| CDROM Drive Letter | F |
| CDROM Accurate Timing | No |
| Disable CDROM Status | No |
| Disable CDROM RT Status | No |
| MDEC Enabled | Yes |
| MDEC Timing Enabled | Yes |
| SIO IRQ Always Enabled | Yes |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo5 (tm)
Version : 3.10.00.0674
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 16/01/2001 12:38, 348160 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 1 |
| Active 3dfx Card | 1 |
| Enable HotKeys | Yes |
| Resolution | 640x480 |
| Refresh Rate | 60Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Normal |
| FrameBuffer Access | Read/Write |
| Off-Screen Drawing | Full |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Enabled |
| MDEC Format | Texture |
| Experimental Flipping | On |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Long |
*-----------------------------*---------------------*
 

·
Registered
Joined
·
1,812 Posts
You can get the "configuration charts" through an option in Lewpy's GPU plug-in. There might be some other program that does it, but I don't know about it.
 

·
Registered
Joined
·
1,812 Posts
This might work

Found this after a little research:

There is a problem with doing this to PSX textures: they are not designed for bilinear filtering, and this therefore causes problems on the edges of textures, where texels from neighbouring texture maps are accidentally used in the bilinear equation. Also, when displaying tiled backgrounds, noticeable lines appear between primitives, where the filtering is dis-jointed.
That's from a description of the Bilinear Filtering setting in Lewpy's GPU. It then goes on to say:

Enabled w/o Sprites implements bilinear filtering on most of the PSX primitives, but not sprites. Sprites are used frequently in games to create a tiled background, and to display informational texts to the gamer. Preventing Sprites from being bilinear filtered helps reduce the problems detailed above.
What all this means is that if you set Bilinear Filtering to Enabled w/o Sprites, it should work like it's supposed to. Upgrade to 1.35 while you're at it.
 
1 - 6 of 6 Posts
Top