Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hey all

I have the Australia/NZ Version of FF9 'SLES-02965/ANZ'
Is the UK Pal fix ment to work on it? (it is a Pal version)
because so far it doesnt want too.......

i get the Trainer Menu, but when i hit X or O it just goes off to a black screen, ill try mucking more whith my GPU / SPU tomorow, but maybe someone could suggest some settings:

Geforce 2 (Original) 12.83 Detonators
P3 733
Some Terrible Chaintech MB
Win ME

ill try my other playstation Games, see if i can get them to work tomorow, but for now, i will sleep......

Thanx for any help

D4n23l.
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
the patch sould work with your ff9 version
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3 (Edited)
At the moment im running it using Petes CDR Plugin (PPF patching it), and the original CDs.
Later i will try ISO the CDs and Apply the patch to that, see if it works.

Thanx.

D4n23l.
 

·
Registered
Joined
·
3 Posts
I seem to have the same problem. I have the original pal-version, and I am using pete's cd-rom plugin 1.7, and the ff9patch. I get the screen with those cheat codes, and when I press X or O, the screen turns black. Doe sanyone now how to fix this problem (preferably without making an ISO)
thanks
:)
 

·
Registered
Joined
·
9,506 Posts
The patch is working correctly (otherwise you'd never got as far as the press x or o option :))
Sounds more like the mdecs are switched off as an FMV plays immediately after that on the 1st cd. If you haven't already done so download epsxecutor and then use it to turn on mdec support.
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
I don't think Pete's CDR PPF Patch works so i think you should make an ISO and patch the file with PPF Patch
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Ok, i made the ISO with ISOBuster, No Problems
I patched it, no problems
i try to run it To no avail.....
it locks up after the Trainer Menu still Sadly :(
Anyone got any ideas???

Im using:
Petes OpenGL 1.53
Internal SPU
Zink88 Fisk Image Driver

I have Rollcage working Fine with my current settings (It has a startup movie)

Thanx

D4n23l.
 

·
Registered
Joined
·
9,506 Posts
Ok out of curiosity. Here's my memory cards. Try one of the other three disks to see if you can load the game. If so then I'd say that the cd is scratched and can't be read correctly (same goes for making isos).
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
WOO HHOOO!!!!!!!!!!!!!!!!
HAHAHAHAHAHAHA

It Goes now!!! :)
Im The luckiest Person Ever!!!! :) :) :)

All i did was turn on The Limit Speed option in 'Petes ASPI/IOCTL PSX CDR Driver' And it worked!!!! (atleast, thats all i think i did)

Maybe this has to do with certain CD Drives :confused:

Some of the graphics are a bit screwed, when it goes into battles i get the swirly effect, then it slows down, is this different to other people?
This is just incredible, Thanx For the Save files, even thoo i wont be using them. ;)
If anyone wants ill post my settings on here

What Sound / Graphics plugins do you recommend For FF9 ????

Thanx

D4n23l
 

·
Registered
Joined
·
1,812 Posts
Are you using Pete's D3D? If so, consider switching to OpenGL. It renders swirles MUCH better. Here are my GPU settings:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Thanx, i havent had a battke yet, but your overdraw setting runs it way better, i had it on Extreme.

D4n23l..
 
1 - 11 of 11 Posts
Top