Next Generation Emulation banner

FF9 Movie Crashes

2007 Views 11 Replies 6 Participants Last post by  Kane
This isn't a problem with plugins, CD readers, or any other similar device. This is very simply: Corrupted MDEC due to CD scratching. Is there any way to get the emulator to skip an MDEC? Because that's the only way I'm getting around this problem.
Not open for further replies.
1 - 2 of 12 Posts
Same problem

I'm having the same problem with the FMV crashing on FF9. It's the one where Zidane and Garnet jump off the tower. I'm new to this whole emulator thing, but I've gone to Kane's site and config'd my emu to the specifications listed and I'm using version 1.5.2.

I ran tons of searches and I couldn't find anything helfpul except this thread. So I tried this command line (also found on one of these threads):

"C:\Final Fantasy IX\Launcher\FF9.exe" -nomdec

but that made my screen all funky and I could no longer see the game. Does anyone else know what I can do to get past this point in the game? Or did i put that command in the wrong place?

Here are my specs:
AMD Athlon 64 Processor
2.01 GHz, 1gb of RAM
nVidia nForce3 250 AGP <- does that make sense? I can't don't know how to find what video card I have.
See less See more
First, I have an NVIDIA GeForce 6800GT.

Second, I have FF9 on a DVD. See, the only time I ever played FF9 was on a playstation years back. Now I don't have a playstation and I play MMOG's on my PC when I got the urge to play FF9. So I google'd and found an EBay'er selling FF9. Me, being naive, I thought it was a true game for PC and not realizing that there is no such thing (I think).

Anywho, I bought the thing and here I am. I could play the game at first, but I couldn't save. So I searched the threads and realized that the game was reading back tothe DVD to save, so I copied the main folder to the HD. Now I can save but I can't get past the FMV.

Sorry for the long story.
1 - 2 of 12 Posts
Not open for further replies.