Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
188 Posts
Discussion Starter #1 (Edited)
Just got FF9 and was playing it on epsxe. I've gotten about an hour and a half into it but i've encountered some glitches. The game occasionally locks up, just freezes at random times, usually during battles or the world map, sometimes on the field screen, never during movies. I can reset the emulator, and load save states when this happens, it doesn't crash my computer the eumlation just freezes. It happens often enough that it is a severe annoyance, I would have to use save states after every battle.

Also, saving games the old fashioned way seems to be a dicey affair. Most of the time when attempting to save I get a cannot save error, when it does successfully save and i try to reload it says data corrupted... sometimes. I deleted my old memory card files and created new ones, same problem. Is this caused by using save states?

I'm using Petes Opengl, and epsxe's internal SPU, I'm running the game from an ISO, using the original CD does not fix these problems. Somehow I doubt these lockups and save problems have anything to do with the plugins.

If it matters I'm running W2K, other specs K6-2 533, 96 ram, geforce2mx 32meg, integrated ESS Allegro audio.
 

·
I'm in despair!
Joined
·
3,420 Posts
About the freezing problem: Have you tested any other games? This problem happens only with FF9?

About the memory card one: Try pressing "F4" to enable "SIO IRQ" before saving or loading a game.

[]s Badaro
 

·
Registered
Joined
·
188 Posts
Discussion Starter #3
The SIO switching before/after loading ect seems to do the trick, thanks.

And no I don't get frequent lockups in other games, I've played fifteen hours of FF7 and about six hours of FF8 with only a few hitches.

FF7 would sometimes pause for awhile when running off the CD but would always resume, it froze at the chocobo races when running off the CD but not the ISO, go figgure. FF8 is fine except sometimes after a cinematic the text boxes are either missing or funkadelic colors (purple/green/yellow/blue). Saving and then reloading fixes that.

Both of those things are minor and I'm pretty sure unrelated to FF9 freezing.
 

·
Premium Member
Joined
·
874 Posts
The FF9 freezing happened on my system, too, but only at CD 1... never on 2, 3 or 4...
seems to be a timing issue of the main emu, at least I never found anything bad
in the plugins.
 

·
Registered
Joined
·
188 Posts
Discussion Starter #5
Very interesting Pete, at least now I know I'm not alone in my plight :)

P.S. Your plugins > all the others.
 
1 - 5 of 5 Posts
Top