Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I'm having a problem in FF9, when I go to the forest where all the dark mages are hiding out ..you run through the maze where the owls fly off one by one..then you get a black mage that has his back turned to you...and then....it locks up!...kind of sux..does anybody know of any settings that might cause this lock up..?? (is it possibly going into a movie??)...a certain plugin or something...please help me!....
 

·
Registered
Joined
·
37 Posts
This seems to be a problem with savestates and using them in FF9, if you use savestates at a few points in the game it will freeze, but there is a pretty simple way to get past this. all you need to do is save your game to a memory card before it freezes, then press Esc, goto Run -> restart, then load your savegame from the memcard and don't use savestates till you're past the part it freezes, then you can start using your savestates again. hope this helps. good luck.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
hmm..I'll try that...(kind of desperate right now)...but I haven't used save states at all....in fact I tried going to back to the 1.2 version of epsxe and still have the same problem....any other suggestions..??
 

·
Registered
Joined
·
13 Posts
Discussion Starter #4
allright I figured out...I guess I have to select PAL for the game format (was using autodetect)...works pretty good now....thanks
 
1 - 4 of 4 Posts
Top