Next Generation Emulation banner

FF9 - Lock up in the world map (outside) problem

769 Views 4 Replies 3 Participants Last post by  Elreador
Hi everyone, I'm having a weird problem. I had to reformat my HD, so I reinstalled WinXP and the problem is occuring since. Before, I did not have any problems running FF9 on epsxe 1.5.2

The problem is when I go outside a town and walk on the world map or whatever it is called. After like 10-15 seconds, the screens locks up. I can still do alt-tab to finish the epsxe.exe process, so the computer doesn't crash at all, only epsxe. What is weird is I either tried epsxe 1.5.2 and 1.6.0 and the problem is there on the two versions. I even tried Pete's Soft GPU, OpenGL, OpenGL2 and DirectX plugins and with different configs, but it always does the lock up.

I haven't found any problem close to this one in the forums, so I don't know if it might be related to my computer's drivers...

Has anybody encountered this problem before?
1 - 3 of 5 Posts
I had to reinstall Windows XP because my HD failed and was about to crash completly, so I bought a new HD. I run the FF9 disc from an iso and I only copied it from the failing HD, but it didn't give me any error while copying. I guess the best thing to try is to recreate the iso from the cd.

I'll keep you updated, but I think the problem is due to some of my drivers not correctly installed or something on my side.
Well it seems I didn't create the iso correctly, because it seems to be fine now! Thanks Brilliant :)
1 - 3 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.