Next Generation Emulation banner

1 - 18 of 18 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I currently have a Matrox G400 and I experimented with my Petes DX6 Plugin and found out that if i Put my resoulution to anything higher than 640 X 480 there would be annoying lines every time i move around and they would just change where the lines would be..Is thaere anyway i can fix the problem? And is there anyway to make my graphics better as you can see the mouth is not showing?
THanks!!

Plugin: Pete's DX6 D3D Driver 1.1.51
Author: Pete Bernert

Resolution/Color:
- 800x600 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2 - 106 textures usable

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]
 

·
Registered
Joined
·
1,830 Posts
I don't know much about tweaking for FF games, but you should change your framebuffer textures to 1)black, or 2)Gfx card buffer. The setting you have it on is meant to be used with Full Vram Primitives, which would be slow on your Matrox card. That probably won't fix your black line problem though.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
Can anyone help me because 640X480 is too low of a resoulouton and i want 1024X768 but i cant exceed 640X480 or the lines will appear.:(
 

·
Registered
Joined
·
48 Posts
First off, try setting your filtering to 2: Extended, if that doesnt work, try enabling scan lines, not exactly shure what that option does, but it sounds relevent: :D
 

·
Registered
Joined
·
54 Posts
Discussion Starter #6
Filtering made it worse there are little squares on every screen and scanlines are black lines like on your tv.Plz Help!
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Had the same thing on mine, kinda. Fixed it by upping the refresh rate on my monitor to the max allowed in that resolution. In ePSXe AND in the display properties. Lines 99% gone. ;)
 

·
Registered
Joined
·
54 Posts
Discussion Starter #8
Okay THanks Man But how do i change my refresh rat in EPSXE ? I know how to in my display properties but how in Epsxe?
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Sorry, I use Lewpy's GPU for my VooDoo, which has that option. Pete's doesn't :eek: For-gih-vuh-ness please! ;)
 

·
Registered
Joined
·
54 Posts
Discussion Starter #10
/me forgives EfrainMan

but know my max refresh rate is 110 on 800X600 but the lines are still there and then i set my maximum for 1024X768 and set to that resouloution and know half the lines are gone. Weird:eyes:
Anymore suggestions?
 

·
Registered
Joined
·
20 Posts
I have this problem too, only I don't have it in ff9, I have it in chrono cross at 640x480 (possibly I'd have have it in ff9 if I tried higher resolutions). I use a matrox g400 dh, which is basically the non-max g400 but with two heads (i.e. I have the slower processor and 300MHz ramdac). I have had these problems with a wide variety of settings in the plugin, and several different refresh rates. Does anybody not have these sorts of trouble with a g400 on either of these games?

-=Marcus
 

·
Registered
Joined
·
48 Posts
These are my settings for DX6, they work perfectly, crystal clear and no lines at all, but i also have a GeForce 3, not shure how big the difference is in our two cards feature sets. Anothering thing you might try to get rid of the lines is get a tweaking tool for you vid card and disable bilinear filtering and anti-alieasing (will reduce quality down to a starndard psx) asuming your card supports these things. Other than that, all i can say is why arnt you using the DX7 plug (i didnt because it kept locking up my machine), or the OpenGL (dont know how well it works on yours, but on mine its about 2x faster than the DX plugs). Realy hope this helps, i hate seeing someone not get perfect playback with this exelent EMU. But if im full of sh*t, you can be garunteed that SOMEONE in here knows the answer, there all very smart.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #15
Well the lines are gone but now there are mini squares in the backround as you can see and Matrox cards cant use Petes DX7.


Any more suggestions ? Thanks to everyone who helped and anymore help will be appreiciated.
 

·
Registered
Joined
·
48 Posts
Almost fresh outa ideas, only thing i can think of is try Palaterized for the caching, a couple people told me this makes it look better (mabye get rid of wierd blocky stuff). On mine it makes it look much nices, exept it does funky stuff with the sprites (lotta big ugly black lines between textures.) Other than that, i duno. Sorry i cant be of more help.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #17
Thank you very much for all the suggestion you made for me but still nothing palletized just made it slow and ugly.
If you can Plz help!
 
1 - 18 of 18 Posts
Top