Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
HOw do I get the ISO working? I copied it directly from the CD to my hard drive (this has worked before) and when I try to run the .img file through the ISO driver I just get a black screen. Any thoughts?
 

·
Premium Member
Joined
·
2,712 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #4
No, it's not the PAL version. I thought it might have something to do with the way I extracted the files to my Hard Disk
 

·
Registered
Joined
·
5,442 Posts
Use some iso making tool.A lot of them have been discussed.use the search option on the upper right corner to decide which one you want.(I personally use clone cd).
I am not sure but directly copying from the cd shouldnt work with all the cds.:)
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by prafull
I am not sure but directly copying from the cd shouldnt work with all the cds.:)
Does it work with any CDs? :)

Anyway, Prafull is absolutely right, you should use a tool to create ISOs. My favorite is Blindwrite.

[]s Badaro
 

·
Banned
Joined
·
1,865 Posts
Originally posted by Melfice
HOw do I get the ISO working? I copied it directly from the CD to my hard drive (this has worked before) and when I try to run the .img file through the ISO driver I just get a black screen. Any thoughts?
i used to have the same problem, ISO start with black screen (only when you insert disc 1)

also burned copy has the same problem, how ever, if you use the PSX CD (has black on the back) it should work, also if you use clone cd to make a copy using:

-------------------------------------
DAO RAW reading
read subchannel data -- off
read subshannel audia -- off
skip bad sectors fast -- off
don't report read errors -- off
intelltgent bad sector scan -- off

DAO RAW writing
don't repair subshannel -- off
-----------------------------------

this is how i make my copy of ff9, and works with no black screen.
 
1 - 7 of 7 Posts
Top