Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
can any one help me how to configure correct and perfect configuration for epsxe 1.7.0 for the game final fantasy 9..cuz when in game during battles it so slow..every time i attack or doing anything else the sound and the game is delaying.. im using Pete's Open GL2 driver 2.9 and my comp spec is Windows XP sp2 Intel(R)Core(TM)2 Duo e7200 @2.54Ghz 2.53GHz,2.00GB RAM

can any one help...^_^ i will definitely appreciate it!..THX! ^_^
 

· From Love and Limerence
Joined
·
6,584 Posts
You left out what video card you have. If you're using an onboard Intel GPU, Pete's OpenGL 2 plug-in is a bad idea.

If using an onboard GPU, use the software plug-in with these settings.

Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Fullscreen - [32 Bit]
Stretch mode: 9 (Scale2x Stretching)
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: off [00000000]

You can optionally use a higher resolution, like 800x600 or 1024x768, and use Scale3x Stretching.

If you have a GPU (and one that can handle OpenGL 2), try this.

http://forums.ngemu.com/psx-plugin-questions-troubleshooting/105158-my-authentic-enhanced-guide.html
 

· God of Douchebagness™
Joined
·
15,294 Posts
you also need to post a screenshot of how you currently have the OGL2 configured.
 

· From Love and Limerence
Joined
·
6,584 Posts
True, but that's why I asked what GPU was in the system first. Given there was none listed, I'm sensing Pete's OpenGL2 on onboard video, and in that case, it won't really matter how it's configured.

But hey I did the same thing on my GeForce 4 MX440 out of mistake way back when. OpenGL was recommended for GeForce cards, and I just went with the latest version. As I've said before, the version naming can be confusing to those who don't know how the version scheme works.
 

· God of Douchebagness™
Joined
·
15,294 Posts
im pretty sure he is using an ATI card, ive seen him here before. their drivers have problems with the memory auto-detect setting and it can lead to performance issues if being used, thats why i wanted to see a screenshot of his OLG2 setup.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top