Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I'm working on trying to get Final Fantasy 9 working to full capacity, and while mostly working, I'm running into a little issue with moves - an obnoxious green box keeps showing up and onscuring chunks of the screen. Any ideas?

Bios: SCPH1001.BIN
Sound: Eternal SPU Plugin 1.41
CD: Xeven's Cde Diver 0.93


Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: MOBILITY RADEON 9600 x86/MMX/3DNow!/SSE2

Resolution/Color:
- 1024x768 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00001002]
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
turn off keep PSX aspect ratio and turn off filterng and hi res textures altogether. dont load from save states, just load the game straight up.

are you using the latest drivers?
 

·
Master of Eselhimmel
Joined
·
412 Posts
1 - 5 of 5 Posts
Top