Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi

I just bought FF9 german pal version and wanted to play it on epsxe with the newest plugins from Pete (opengl 1.55, cdr 1.08, spu 1.12). I configured everything and wanted to play the game but it didn't work. My PC seemed to load from the cd but nothing happened. A black screen and nothing more to happen. I don't know why it doesn't work because nearly all people seem to get it to work with epsxe. I played psx games before (original, not burned) and they worked fine. For example Breath of Fire 3+4 or Grandia. Now I read something about a FF9 patch in a thread posted below. I don't know anything about a patch and I would really appreciate your help. Thanks.
 

·
<B><font color="lightyellow" size = "1">A BIG BAD
Joined
·
5,568 Posts
Hi, you can patch the game either by:
1. applying a PPF patch on an ISO of your game.
2. by using Pete's CDrom Plugin to apply the PPF patch for you (NO ISO Needed).

Follow the following path to get the PPF Patch as well as the PPF Patcher. I recommend you use the second option.. :)

AldosTools FF9 Patch
 
1 - 2 of 2 Posts
Top