Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1 (Edited)
I'm playing Final Fantasy IX ( 9 for those who arent into the roman numeral thing) and I just beat the game, and Im sitting here enjoying the ending scenes and then just as ( spoiler ahead) Zidane is about to run through the lifa tree to get to Kuja the game freezes up on me. I own the game and a playstation but Im playing on my notebook computer by use of an iso I made with alcohol 120% which I then mounted on a virtual drive, and so when I play the game I go to "run cd" instead of "iso". Considering the cd that I used to make the iso appears to be in near mint condition, and I havent had a single problem in the entire game until now, Im very curious as to what is the problem ( also very bothered, IM AT THE VERY END OF THE GAME FOR CRYING OUT LOUD). I chose my graphics settings based on what I read on Lord Kanes ( forget if he spells it that way or not) site. As always, Any help would be greatly appreciated :cool:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 420 Go 32M/AGP/SSE2/3DNOW!
AMD Athlon XP Processor 3000 + 797 mhz , 512 mb of ram

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: on

Textures:
- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000600]

also, Im using epsxe 1.6.0 I think, I have the older version but I think I recall that when I first started playing I first tried the older version and the game didnt start up or something like that, but it seemed to work fine on the newer version- until now that is.
 

·
Premium Member
Joined
·
21,977 Posts
i read the first line of your post and none else. use ePSXe 1.5.2. 1.6.0 has many known problems with FF9, including the end-of-game one you are talking about (which i went through myself).
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
thanks, I had said that 1.5.2 didnt work for me, but after a while of toggling with it I got it to work with the game. Im still not sure why 1.5.2 didnt work originally, but I dont really care since I got it to work now and just minutes ago finished viewing a lovely ending to a 50+ hours gaming experience. So yeah if anyone else experiences a similar problem that I did, Id say just try to use epsxe 1.5.2 or older, as I have no idea why but 1.6.0 has some issues with ffix and perhaps some other games as well.
 

·
Premium Member
Joined
·
21,977 Posts
FF9 has always had problems with 1.6.0.....or maybe the other way around. but in any caes, keep using ePSXe 1.5.2 for FF9, and truthfully, most games that you play. 1.6.0 did introduce a lot of fixes however.
 
1 - 4 of 4 Posts
Top