Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey,

Im playing FF9 currently and it works really great on ePSXe, very stable and looks great but... i'm a big user of the 'turbo mode' (press a button to remove frame limit) to get through those dull moments.

It works most of the time but for some reason it doesnt seem to work as soon as a fight starts (the second i get battle control turbo mode stops) and it will work again about a second after the last enemy dies. It also doesnt work at all in menus (doesnt bother me though).

Any idea what is causing it to not work in battles?

I already switched from ePSXe SPU Core to P.E.Op.S. DSound for audio, SPU Core didnt seem to allow me to go past 60 fps at all. Now turbo mode is always 120 fps (cant find a setting for that).

ePSXe 1.7.0
Pete's OpenGL Driver 2.9
P.E.Op.S. DSound Audio Driver 1.9
Virus CDR image driver 1.6

Specs:
Q6600 @ 2600mhz
Geforce 8800GT
8gb memory
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
Thank goodness you have an nVidia card. (I don't remember the ATI Control Panel too well -_-)

Apparently, Pete's GPU plugins enable VSync when a game requests to lock the frame rate. (i.e. during menus and battle)

You need to manually create a game profile in the nVidia Control Panel for the ePSXe executable file and force VSync to 'Force off'. See the attached screenshot for an idea of how to do this:

View attachment 202758
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top