Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Im using petes opengl plugin all setup fine and ff9 works perfect
now with fmvs the problem is they play fine but the sound is ****ed its all stuttery
i tried the built in sound plugin and PEOPS but they were worse teh insound game had some issuses with one of em
im now using eternal SPU plugin
which works nice except for this with fmvs
im running off a iso if it makes difference
any help would be nice

i have
enable sound
enable XA
enable SPUIRQ hack
all enabled
and in the config for eternal i have
update before accessing register
wait for XA buffer free
ticked
rest are all defualt/unticked
 

·
Premium Member
Joined
·
6,341 Posts
What version of ePSXe are you using? Turn off the SPU IRQ hack option, if you want to use it, use the option in the Eternal plugin instead. Set the audio out method to SPUasync and set the async mode to either Smooth or Simple. Set the buffer size to 60-64.
 

·
Premium Member
Joined
·
21,977 Posts
i use Default settings with the Eternal plugin + FF9 fix and all runs smoothly. what is your CPU speed? if it's low, use Eternal Lite.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
my cpu is a amd 2600xp
so that wouldnt be a problem
im trying out what he said right now on a fmv
fmv sound seems to be ok (was only a short fmv entering cleyra )
but now just the in game music has problems
every 20 seconds or so it seems to glitch and play the last second of music again and then its fine for 20 seconds or so :|
i play with headphones on and music up rather loud so its rather ovbious and annoying :|
 

·
Premium Member
Joined
·
21,977 Posts
try making an ISO. try just default settings with the plugins. are your sound drivers up to date?
 

·
Premium Member
Joined
·
26,303 Posts
How large have you set your buffer on Eternal?
 
1 - 7 of 7 Posts
Top