Next Generation Emulation banner
1 - 3 of 3 Posts

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Discussion Starter · #1 · (Edited)
I'm on Disc 2, about to enter Cleyra for the first time. They walk into the trunk's entrance, screen goes black, stays black. I tried doing it from ISO, CDROM, different BIOSes, and a differnet GPU (currently using Lewpy's, tried Pete's). Rrrrrr . . . :mad:

Plus, the swirl into a battle is the wrong colors, which normally I wouldn't care about, but then I noticed certain things which should be translucent are opaque and the wrong color ("Might", for example). I summoned Ark from a DexDrive save, and it . . . wasn't . . . uh, pretty :eyes: .
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Discussion Starter · #3 ·
Naw, didn't work . . . :confused:

(If it helps, I have the 4x AA enabled)

Any answers for the second question? Anybody . . . ?
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Discussion Starter · #4 ·
Well I figured it out. It was 'cause I was using savestate. When I loaded a real save, it worked just fine. Only problem is, in the save, I'm two levels down . . . :(

Now the other thing . . .
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top