Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #1 ·
i think all final fantasy 9 players know the dali problem when the game crashes.
but ive been wondering why does epsxe 152 allow the scene to play but epsxe 160 doesnt? it is some coding errors when altering the 1.5.2 coding or has the new code caused problems?
 

·
Premium Member
Joined
·
6,341 Posts
I believe what happened with 1.6.0 is that some aspect of the timing code got screwed up and it happened to mess with FF9 :p.
 

·
Registered
Joined
·
231 Posts
can i go out on a whim and *guess* that it has something to do with how the emulator draws 3D objects over the FMVs?
thats what it seems to be every time i get a freeze-up.

perhaps the emulator doesnt get the 3D objects rendered in a timely enough fasion to be displayed over the FMV and it hangs the emulator?
 

·
Is this thing on?
Joined
·
2,121 Posts
Nope. You are wrong.
It apparantly does not render 3D objects during MDECs in FF9 during the Dali FMV.
If you said that's what it seems to be every time i get a freeze-up, please state games that you encouter this problem.

The timing problem occurs due to coding, in which I also cannot explain. ePSXe is a complicated program to begin with. I suggest instead of questioning around, just accept it. :)
 

·
Premium Member
Joined
·
3,093 Posts
But indeed the problem usually happens when the 3D models are integrated with FMV's. Not only the ones that crash, but other videos show weird colours and random crap when something like that happens. Anyway, the fact is that it works in 1.5.2 and not in 1.6.0, so you'll have to use the former in order to play FF games.
 

·
Registered
Joined
·
231 Posts
Nope. You are wrong.
It apparantly does not render 3D objects during MDECs in FF9 during the Dali FMV.
If you said that's what it seems to be every time i get a freeze-up, please state games that you encouter this problem.

The timing problem occurs due to coding, in which I also cannot explain. ePSXe is a complicated program to begin with. I suggest instead of questioning around, just accept it.
*clears throat*
notice i was merely going out on a whim and guessing.

if i am not mistaken, there are 3D objects being overlayed select FMVs (Dali is the most frequently questioned)
i DO accept the fact that i use 1.5.2 to play ff9.
and the programmers who got ePSXe to the point it is at today have done a damn fine job.
 
1 - 7 of 7 Posts
Top