Next Generation Emulation banner
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi can anyone help me out with final fantasy 9. I am playing the ntsc version and as soon as you gain control of zidane in disk 1 you light the candle and you have to fight a battle with that guy wearing a dragon mask. It is the first thing you do when you start the game. As soon as the battle is supposed to start and the screen warps out and is supposed to go to the battle screen, the screen goes black. I can hear the music in the background and the emulator doesnt freeze but nothing comes up on the screen. I have tried using psxeven too and I still run into the same problem. I am using epsxe 1.5.2. I have tried using different video plugins but it doesn't help. Can someone please help me out? thanks
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
My graphics card doesnt support opengl2. I have a 1.5 centrino processor with 1 gig ram and a 128 mb integrated intel graphics card. What would be the best config for my pc specs? I have experienced the problem with different plugins and settings but if someone could give me a config that would work with the game that would really help.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yuck, that sucks man. with that you might want to use the soft gpu. make sure all your laptop's power saving features are turned off.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Tried running it using P.E.op.S Soft Driver 1.17 and still have the same problem. And i made sure all of the power saving features are off. Thanks for the help though hushypushy. Anyone have any other suggestions or anyone else expierence this same problem? Thanks in advance
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #12 ·
Hey cloud are u taking about the fix that is in petes opengl plugin or another one? I tried using the one in petes opengl and I set the offscreen drawing to 2 just like u said. Still no luck lol. Thanx for trying though. Here is the video config that I used. Anyone have any other suggestions or see anything that I screwed up?

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 915GM

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000200]
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #14 ·
Ok here is the log that I got in psxeven. I had the same problem as always and i hit escape to go back to the emulator and the log showed this and I have no idea what that sec op stuff means.

PSXeven™ Playstation (PS1) Emulator
Copyright 2001 - 2005 Batard Inc (yeah right :p)

* GPU loaded successfully.
* SPU loaded successfully.
* CDR loaded successfully.
* PAD1 loaded successfully.
* PAD2 loaded successfully.

D0:\>
* BIOS Loaded Succesfully.
* Memory Initialized Successfully.
* SIO Init Complete.
* Root Counters2 initialized
* Mdec Initialized
* R3000 Cpu Reset.
* Gamecode found: SLUS_012.51
* Detected NTSC Disk
* Setting cpu to mode1
* Started.
CTC2 sec op.
CTC2 sec op.
CTC2 sec op.
CTC2 sec op.
CTC2 sec op.
MTC2 sec op.
MTC2 sec op.
MTC2 sec op.
CTC2 sec op.
MTC2 sec op.
CTC2 sec op.
MTC2 sec op.
MTC2 sec op.
MTC2 sec op.
MTC2 sec op.
CTC2 sec op.
CTC2 sec op.
CTC2 sec op.
-- >> ESCAPE << --
* Ended.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top