Next Generation Emulation banner

1 - 20 of 20 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hi,
while i was playing ff9 on the cd2 the game crashed during an mdec.
i use epxe 1.52 . i tryed to use an other video plugin and it changed nothing.
anyway here's my video plugin settings:
--------------------------------------------
Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9800 Pro x86/SSE2

Resolution/Color:
- 1280x1024 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 3/3
- Flicker-fix border size: 7
- GF4/XP crash fix: off
- Game fixes: on [00001002]
--------------------------------------------------------

i use a virtual drive (with alcohool 120%) because otherwise some sounds will miss during the game ( the audio cable that should be beetween my cdrom drive and sound card is not installed)

i tried to press F7 but it was useless
thanks
 

·
Premium Member
Joined
·
6,341 Posts
Have you tried remaking the ISO or running the game from the original disc? The analog audio cable isn't needed for FF9, nor do I think it's needed for any other PSX game.
 

·
Premium Member
Joined
·
21,977 Posts
try turning off the shaders.

and definitely turn off those special game fixes--you dont need them at all.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
no luck, none of your advices seems to work.
i'm playing with a french version so this is probably a PAL version.
my old playstion was breakdown when i was going to play the 4th cd of FF9. I'm not planning to buy a new playstation so i'll probably never see the end of this game...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
thanks for your suggestion.
i had not problem with 1rst cd so i don't understand why i should now use a patch while playing cd2.
Anyway i tried every patch i found and it changed nothing (three patch, with the third emulator crash)
a way to skip the mdec ?
can i use my memcards/ save states files with another ff9 version (with ntsc ).
or try using using them with another emulator ?
any savestates available for download ?

it seems there's less problems with FF9 for pepole that uses NTSC version...
 

·
Banned
Joined
·
57 Posts
And if you want to skip FMVs (with FF9), try:
Press escape during the FMV.
eject the tray of the cd (via alcohol 120% if you're still using it).
file->change disc->cd->ok.
wait until screen goes black.
Press escape again.
load tray (abort the ejecting, aka insert the cd into the drive/virtual drive).
file->change disc->cd->ok.
Have fun. Hopefully.
 

·
Premium Member
Joined
·
3,093 Posts
You can use peops cd plugin to extract the subchannels from the original cds (won't work with the images directly). That should solve your problem.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #13
ok, i believe here's the end of the story.
to answer to i-chan i already made a m3s file , and it changed nothing.
now to answer to mr "glory".
your trick seems too crazy and dirty for me.
also your explanations weren't easy for me (my poor english)
FMV , i searched with babylon is full-motion video! sorry but i didn't know that word.
anyway , i finally got what i wanted, thanks. :thumb:

heu... but a new problem appeared... :smash:
now that i run epxe from epxecutor , expxe does not exit properly
when i press ESC, and i must each time kill the process. This problem wasn't here before :D

ok, that's still better now :lol:
 

·
Premium Member
Joined
·
3,093 Posts
You can instruct the cutor to start the epsxe gui. If you do so, upon pressing ESC you'll be presented with it. Close the gui and it should work fine.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #15
hi,
problem is that when i leave the gui, the dos window stays.
I see the following messages:
[G] ok
* PAL cdrom detected.
* Checking subchannel read from cdrom ... YES.
* Doing init gpu[0]...
* Gpu open[0]...
* Direct input init ok.
* Doing spu init...
* Spu open...
* LoadState Done!
* Closing spu ...
* Shutdown gpu ...
* Going out from gui. (exit)

and the dos window stays!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #17
File ---> Exit and it still crash sorry
. Perhaps there is registry setting or temporary file causing problems.
For the moment the only solution is to kill the process.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #19
hi fireblaster_lyz,
i tryed your cleaner tool and it didn't work.
however... :innocent: after, i renamed the epsxe folder
and the problem disappeared.

thanks all ;)
 

·
Is this thing on?
Joined
·
2,121 Posts
Sorry if I wasn't of any help.
That tool was obtained from the PSXeven webby.

You most probably re-registered ePSXe settings to the Registry.
 
1 - 20 of 20 Posts
Top