Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm running epsxe on an Athlon 700 128 mb ram, voodoo 3 card, using Pete's d3d GPU, internal spu and cd-rom plugins. The game runs smooth, great graphics and sound, but when it loads the screen right after the battle with the winged black mage in the Ice Cave, it crashes to the ms-dos window and gives me the following message:

* Closing core spu...
* Closing gpu ...
* Shutdown gpu ...
* Closing ISO system. (*this one only shows up when I'm using the iso, of course*)
Opcode 19 UNK (PC 0000008c) (704923,230)

I've tried switching to an Iso and back to the cd, but it's no use, the same thing happens. Is there a way to prevent that from happening?
 

·
Registered
Joined
·
2,091 Posts
I'm really puzzled on this one? I just played through that scene a few days ago, and no problems. Maybe you can use the software plugin to pass that scene. otherwise there could be a problem with your ISO.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the suggestion with the plugin, but it didn't work, I get the same error messages.
And about the Iso, as I've mentioned in my previous post, it happens with the Iso and the CD. But I did try erasing the file and making another, first with CDRWIN and then Isobuster... same error messages appear at the same point.
Again, I thank you for trying to help. If you or someone else figures out how to get past this really annoying problem, please post the solution, I'm a bit desperate here... well, not really... Hmm, wait... yes yes, desperation, definitely is what it is.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Solved!

Ok guys, this time, instead of loading a couple of save states in the Ice Cavern just before the Dark Mage battle, I started the game all over again, this time using only Epsxe's memory cards to save and loading the game with Aldo's SpeedUp (which I wasn't using before).
Along with some noticeable performance increase (at the cost of not being able to use sstates, SpeedUp seems to block this feature somehow), the game didn't crash this time, and I managed to leave the Cavern without any problem.
:)
 
1 - 4 of 4 Posts
Top