Next Generation Emulation banner

1 - 20 of 20 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
on cd2 when i go into the tree stage (the begining) as soon as the screen tries to changes it locks up. before it worked fine. and it is an ISO from my legal copy that is being leant out (and i cant get the guy to return it "friends" i tell ya) neway i have no clue on the prob i have posted my info on my post on my other problems too. any suggestions should goto
[email protected]
 

·
Registered
Joined
·
53 Posts
maybe it is the same problem i had, dont use a savestate. save the normal playstation way, with a moogle. exit the game , restart and use the continue. then it should work.

not my idea but EfrainMan's
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
tried that

I seen your post and tried that mine freezes before you enter Cleyra not when exiting. I've tried the Moogle way and savestates and both seem to not want to work so im still boggled.
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Maybe he said it wrong, so here goes: It is a save state problem (I had it, too). BEFORE you enter Cleyra's Trunk, save the game to a regular PSX save (a moogle). Restart ePSXe. Load the regular save. Enter the trunk. Do not use any form of savestate until after the MDEC plays (saving, loading, etc) at any time! That's always fixed it.
 

·
Registered
Joined
·
7 Posts
Its not savestates for me...

Ive never even used savestates before and I am having this problem. I cant enter Cleyra at all...

I read about this savestate stuff so I purposely made a savestate, then saved normally, then loaded normally, but it didnt help. I tried all the plugins, but that didnt work either.

I have a P3 450MHZ Voodoo3 machine. I installed epsxe on my friends computer who has a GEforce2, and it didnt work on his computer at that point either. Maybe it has to do with the fact that both of our computers are from the Dell XPS series?

The exact problem is that I enter Cleyra, there is a small dialogue where Frehya says "by the gods" or something, and then they all run into Cleyra. At that point I get a black screen, and the controller does not do anything. If I turn up the volume, I can hear the wind in the background...but besides that, it is frozen.

Can someone please help?
 

·
Registered
Joined
·
33 Posts
I am sorry to disappoint you but I played the game on a Dell Dimension XPS B1000r with just 2 problems: cd1 @ the ship crashed-landing at the beginning of the game and cd4 @ the ending FMV crashed.
 

·
Premium Member
Joined
·
8,586 Posts
Could be a bad iso.. Too bad you can't make another one and see if it works, seein as how your friend won't give it back.. I passed that part easily.. There is suppost to be a Mdec right after you see the characters run toward the tree.. The mdec is special since it shows the 3d characters while it's running the mdec.. Have you guys tried different cd rom pluggins? Sometimes when games won't load at certain part or gets stuck like that, its a cd rom problem where the cd rom drive doesn't load the next scene.. The other reason has already been stated(savestates).. Use barret-kazzuya cd rom pluggin.. Or the tsgmdec cd rom pluggin.. If its an iso and its doing that, then it could be a bad iso.. Did you defrag your HD before you made that iso? Defragging before making an iso lessens the chance of it getting errors.. One thing to try also is to enable or disable DMA in your cd rom drive options.. Some cd rom drives have problems reading psx cd's with it enabled..
 

·
Registered
Joined
·
7 Posts
still freezes

Thank you for all of your suggestions, but none of them worked.

I wonder what makes one person able to play through this part and not someone else?
 

·
Premium Member
Joined
·
8,586 Posts
Too many different configurations of pc hardware and software.. YOu could always try the f4, f4, or f5, f4 trick.. Just press those keys.. I think its most likely a cd rom problem if you are running off cdrs or the original psx cds.. Some cd rom drives become idle after a time of non activity.. So when epsxe tries to load a different scene, the cd rom drive tries to speed up again but fails.. Some cd rom drives just stay idle even though epsxe is trying to load.. My cd rom drive does that sometimes too but its been pretty nice to me lately.. hehe.. Luckily I have a dvd rom drive(mostly used to play epsxe) and a cd rw drive.. Both seem to work good for epsxe.. Maybe a firmware update for your cd rom drive or a driver update is necessary.. ONce thing to check when the game freezes at a certain point is to see if the CD rom light is flashing.. If it is then its trying to load the scene.. IF its flashing really fast then it could be a scratched cd.. It has to flash slowly for it to be reading the cd good.. If it doesn't flash at all then the cd rom drive is idle and isn't loading the next scene..
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
GOT IT!

heh suggestions to my other problem i posted it fixed it
get or use epsxecutor and make sure all the mdec settings are right fix them run and itll be fine (for me it was) but now it freezes when i beat the creature that holds Puck but i think thats just because of bad ram usage maybe not it just freezes and gives me an error
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
ok

I just made sure that anything to do with mdecs was clicked on. I dunno if this helps or not but it did for me.
 

·
Registered
Joined
·
33 Posts
This is my personal solution since I have both ePSXe and VGS:

If the game crashes somewhere in ePSXe, I save and switch to VGS. Play that part out and then save and switch back to ePSXe. This way I have no problem!
 

·
Registered
Joined
·
7 Posts
I tried that but it wont load my save file. I tried every program i could find to convert EPSXE to VGS but none worked correctly. What are you doing that it works?
 

·
Registered
Joined
·
7 Posts
just tried it again. It says my data files are corrupted. What the heck am I doing wrong? I converted my epsxe mem card to vgs format and made sure that vgs was using the right memcard file. But it says that all my save files are corrupted in vgs. are there vgs plugins i need to play the game or something?
 
1 - 20 of 20 Posts
Top