Next Generation Emulation banner

FF9 Battle Slow Down

3831 Views 3 Replies 3 Participants Last post by  Spudsworth
ok, I know you guys are probably tired of seeing this thread pop up so much, so Ill make it brief.

System Specs:
OS: Windows 7 Ultimate 64-bit
CPU: Intel Core 2 Duo T5800 @2GHz
RAM: 4 Gb
GPU: ATI Mobility Radeon HD 3400 Series, 256mb ram
Driver: Catalyst 9.7, recently upgraded

Program Settings:
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Mobility Radeon HD 3400 Series

- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: on
- No render-to-texture: ½µ

- Filtering: 2
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 0 MBytes

- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/4
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Which is pretty much what Lord Zedeck said to use in his one config guide. The FPS jumps around 30-40, and the music is slow with it. But changing settings didn't change anything (cept make it look like crap). I tried the internal resolutions at 1, and even 0 (eww), turned down framebuffer effects, turned off screen filtering and shader effects, and had -0- change in FPS or the slow down. Is that just how the game runs?
See less See more
1 - 4 of 4 Posts
Try setting VRam size to your card (512 MB?) and play again.
Try setting VRam size to your card (512 MB?) and play again.
Oh man! It totally worked! I freaking love you!
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.