Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i had this problem in disc 2, when i encountered a battle with Ragtime Mouse, the screen froze at the beginning
is there anyway to solve this problem?

i am using Intel(R) 82852/82855 GM/GME Graphics Controller

epsxe 1.5.2, pete d3d plugin and eternal spu....
 

·
Is this thing on?
Joined
·
2,121 Posts
This problem would most probably caused by a bad image or CD. Try remastering it.
Post your video, sound plugin configurations as well.
 

·
Programmer/Animator
Joined
·
262 Posts
it could be well the problem of the CD as fireblaster_lyz said, i had a similar problem so i saved a state, changed the CD by going to the menu and clicking Change CD and replaced it with FFIX-CD3 and then press continue and immediately as soon as possible change CD back to CD-2
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 · (Edited)


for the special fixes, i only checked on the ff9 fix...



I am actually playing from iso, and then in an attempt to find out the problem, i ran the game from my own disc, get another same disc from my friend and test it, played with the plugins settings, try changing the fps rate and etc..

most likely it is not a problem with my game disc, unless my friend's disc is also damaged...
and still i got the same problem.....
 

·
Is this thing on?
Joined
·
2,121 Posts
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert

Resolution/Color:
- 800x600 Fullscreen - [16 Bit]

Textures:
- R8G8A8A8
- Filtering: 3
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Leave the fixes for FF7 on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
i tried the settings but it didnt work... but i got back the battle 'whirls' that mysterious disappeared last time....strangely now it worked with my old settings

now my main problem is still the battle with Ragtime Mouse...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
try it with PEops software GPU. or a differnet emulator (PSXeven)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
i already tried, changing to different plugins and changing to psxeven
i even try changing from my desktop to my laptop...(with similar graphics drivers)

same problem occurs... so i guess is something to do with my settings or watsoever...

if this cannot be solved, i guess i skip this part and continue on with the game...
 

·
Registered
Joined
·
7,836 Posts
Try using a newer version of the emu (1.5.3 or 1.6.0), it worked fine here.

BTW, you should really consider buying a REAL graphic card, intel chipsets suck big time
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #13 ·
i am asking for a solution, other than suggestions to change my graphics card...

and u mean there is epsxe 1.5.3? i never see that on the epsxe website before....
 

·
Registered
Joined
·
7,836 Posts
errr.... I forgot the 1.5.3 was a beta of 1.6.0, nevermind, get the latest one it may help
 
1 - 14 of 14 Posts
Top