Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
:guitar:
It's like playing, and then all of the sudden it gets stuck on a certain sound.

The music keeps playing and everything goes well, and but the sound keeps irritating and it runis the music. :smash:


Now, I'm using epsxe 1.52, and I've tried several sound plugins:


ePSXe Core 1.52- the best so far. Only the battle problam occures.

Eternal 1.3 - I tried settnig the buffer size to 8, then to 64. the output to SPUasync, the SPU IRQ hack off and on. But it sux. HUGE delays of music. It gets stuck on FMV. Don't want to use that plugin. It also slows down my game big time for some weird reason.. :rolleyes:

Pete- like ePSXe Core, but it is worse.


I'm playing an ISO.

Now what, I've tried everything, and I get the feeling this is a famous problam, though browsing back in the forums didn't help much.

Help? :cry:

Thanks. :bow:
 

·
Is this thing on?
Joined
·
2,121 Posts
orsquall said:
:guitar:
It's like playing, and then all of the sudden it gets stuck on a certain sound.

Eternal 1.3 - I tried settnig the buffer size to 8, then to 64. the output to SPUasync, the SPU IRQ hack off and on. But it sux. HUGE delays of music. It gets stuck on FMV. Don't want to use that plugin. It also slows down my game big time for some weird reason.. :rolleyes:
Perhaps you try updating your plugins.
The latest version for Eternal SSPU is 1.4.1. GET IT HERE

From there activate;
UPDATE BEFORE ACCESSING REGISTER

Audio Buffer Size:
Ranges from 4 to 8 DEPENDING on CPU

Audio Out Method:
Thread

THAT's ALL
:yippee:
 

·
Premium Member
Joined
·
3,093 Posts
Post your pc specs, maybe your pc isn't fast enough to handle eternal. You could try eternal lite, it's less resource demanding.
 
1 - 4 of 4 Posts
Top