Next Generation Emulation banner

1 - 20 of 59 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1 (Edited)
FF9 blacks-out at Cleyra

Has anyone else not been able to get past the scene in FF9 when the party first enters Cleyra? They all run in to the sand-tornado after a little conversation, the screen turns black, and then nothing. The sound's still going (wind) in the background.
I can still ESC out of ePSXe and use F2 to change savestates, though. I'm running FF9 off the ISO file, and it's worked great throughout CD1 and CD2 up until this point. Any help? =\

m19
 

·
Registered
Joined
·
1,238 Posts
I never had problems here.....
Could u just d/l epsxe 1.2.0 and see if it works w/ the same settings?

(I definitively think that compatibility has decreased for certain games...)

Sawesdee
 

·
Registered
Joined
·
82 Posts
Discussion Starter #3
Gave 1.20 a shot, no good, still stays at the black screen. Tried several other sound and video drivers and the G4 fix with no luck either. I noticed someone else had an older thread about it staying at a black screen after a transition, maybe at the end of the game...? I hope someone has some fix for this.

m19 =(
 

·
Super Moderator
Joined
·
6,283 Posts
Could you tell us which SPU are you using?
Hello Rargh(peace is cool;) ).
 

·
Super Moderator
Joined
·
6,283 Posts
Also,before that happens,try to press F4 it often helped me when my CD drive didn't want to load(FF8 for exemple).
 

·
Registered
Joined
·
3,258 Posts
its not an emu problem
heres how it goes
i got a ntsc version of FF9
i was pathing it to try and play it full colors on my psx (i have a real pal one) and only patched the exe, and burnt the game w/ easy cd creator.
I dont know why, but easy cd somehow f**ks up psx movies, cause one time i xtractec lotsa ff movies that dindt play in the psx either.
so, i think this may be the problem, when u enter cleyra a FMV starts, im sure of that.
Well, the best thing u have to do is get i new copy (if this is really the problem, it happened w/ me and its maybe the same thing w/ u :( Maybe this particular movie is ruined )
sorry m8
 

·
Registered
Joined
·
1,238 Posts
well, this is strange:
What have u checked in the special game fixes ?
(hello raziel, peace has been made ;) )

Sawasdee

(btw, u are mistaken: tis is not the spu cfg :D )
 

·
Registered
Joined
·
82 Posts
Discussion Starter #11 (Edited)
Reply to Neojag-- but why would it do this suddenly, when it's worked fine for all the other movies?

As for game fixes, I tried the G4 polygon FF9 fix and the no coord fix, the second one simply because it sounded interesting. ;)

m19
 

·
Registered
Joined
·
82 Posts
Discussion Starter #14
If someone gives me a sstate right past that, won't that write over my game-specific stuff like items, equipment, levels, etc too?

And here's the right sound pic:
 

·
Registered
Joined
·
1,238 Posts
check all the boxes of the spu pannel (not the null2 one)
the previous one.....
(btw, is it the 1.35 version?)
Try to use the internal spu for that moment
 

·
Registered
Joined
·
1,238 Posts
neojag, u re maybe right but U can t deny that s really weird
to see all the topics here because ff9/ff8 mdecs problems!

Obviously, even if u help him to pass to point (thx to u, anyway)
U aren t able to do it for hundreds of people!
So i m trying to find a solution...
That s all ;)

Sawasdee
 
1 - 20 of 59 Posts
Top