Next Generation Emulation banner

1 - 20 of 22 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Well do to me not having a PSX and couldn't afford new upgrades yet....(made wrong choice of upgrade 3 months ago heheh).
Anyway I use epsxe to run FF9, null2 sound and pete's D3D 1.48 GPU.
Basically the only plugin I disabled certain options was the pete's GPU plugin.
Here is a list of my GPU options.

resolution: 640 X 480, 16bit depth
Texture quality: R5-G5-B5-A1
Filtering: standard w/o sprites
Framerate: used FPS limit to 63 FPS
Off-Screen drawing: standard
Advanced blending: None
Framebuffer textures: black (fastest)
Alfpha Multipass: enabled
enable mask bit detection: disabled
No scanlines
Unfiltered framebuffer updates: enabled
color dithering: enabled
Full VRam primitives: disabled
I use a AMD Athlon 800MHZ, 128MB Ram, Voodoo3 16bit, 30x CDdrive,
soundblaster live value.

The game ran smooth and fast but am I missing anything noticible graphically or visually?? (cause for every effect sacraficed I know it must mean = certian amount of money wasted. I hope out of this 50 dallor game I didn't sacraficed 20 or 30 dallors worth of effects that I paid for....)
btw. some Faqs important to FF9 are missing from this site thus I have ta post this... sorry if this has been asked before but thats fate.... and oh yeah you might tell me to use Lewpy but this deadly random crash bug isn't gonna be fixed for a while.....

your reply would greatly be appreciated
thank you.
 

·
Registered
Joined
·
204 Posts
I think the only thing your missing is swirling battle inro. You can enable that if turn framebuffer textures to gfx card buffer.
 

·
Registered
Joined
·
538 Posts
Originally posted by mecharmor23
.... and oh yeah you might tell me to use Lewpy but this deadly random crash bug isn't gonna be fixed for a while.....
Wow, really? Damn, if that's the case, I might as well un-do all the fixes I've done, since clearly you can predict the future and are telling me that I won't fix it for a while, regardless of what I do. Makes all my efforts seem futile, really. Predetermined Fate is such a bitch at times.
 

·
Registered
Joined
·
298 Posts
only thing ur really missing is the battle swrily affects when ur start a battle, if u want that just change framebuffer textures to gfx card buffer, also if u wanna enable advance blending u'll have to do it in software cause voodoo3's don't support hardware

:wtf:
 

·
Registered
Joined
·
2 Posts
Chances are you're not all the colors/blending are there.. For example, on the load/save game screen...the grey textured background is supposed to be grey at the top and fade to black in the middle.

The best comparision is to run it using Pete's Software Driver, it's the most accurate to hardware PSX.

Originally posted by mecharmor23
Well do to me not having a PSX and couldn't afford new upgrades yet....(made wrong choice of upgrade 3 months ago heheh).
Anyway I use epsxe to run FF9, null2 sound and pete's D3D 1.48 GPU.
Basically the only plugin I disabled certain options was the pete's GPU plugin.
Here is a list of my GPU options.

resolution: 640 X 480, 16bit depth
Texture quality: R5-G5-B5-A1
Filtering: standard w/o sprites
Framerate: used FPS limit to 63 FPS
Off-Screen drawing: standard
Advanced blending: None
Framebuffer textures: black (fastest)
Alfpha Multipass: enabled
enable mask bit detection: disabled
No scanlines
Unfiltered framebuffer updates: enabled
color dithering: enabled
Full VRam primitives: disabled
I use a AMD Athlon 800MHZ, 128MB Ram, Voodoo3 16bit, 30x CDdrive,
soundblaster live value.

The game ran smooth and fast but am I missing anything noticible graphically or visually?? (cause for every effect sacraficed I know it must mean = certian amount of money wasted. I hope out of this 50 dallor game I didn't sacraficed 20 or 30 dallors worth of effects that I paid for....)
btw. some Faqs important to FF9 are missing from this site thus I have ta post this... sorry if this has been asked before but thats fate.... and oh yeah you might tell me to use Lewpy but this deadly random crash bug isn't gonna be fixed for a while.....

your reply would greatly be appreciated
thank you.
 

·
&-)---|--<
Joined
·
8,586 Posts
Don't sweat it lewpy.. Your pluggin works perfectly fine on my system.. No crashes.. Great speed.. hehe.. Anyways, hope you have time to do some more work on your pluggin.. I would like to play Dragon Warrior 7 with your pluggin..

And mecharmor23, try using epsxe executor and see if there are still crashes.. Plus, nulls spu is rather old and is known to cause problems with FF9.. Use iori's spu or the eternal spu.. This is what your missing with not using lewpys glide pluggin..
 
S

·
Guest
Joined
·
0 Posts
Pete's GPU plugins ver 1.55 are out now and have been for some time. The newer plugins may help you.
sincerely,
sx/amiga
 

·
retired
Joined
·
8,103 Posts
Re: Re: Re: FF9: am I missing alot with these options??

Originally posted by password0k


What does advanced blending do?
that had explained in pete's readme files.
here is a quote.

8) Advanced blending
---------------------
To get perfect lighting, you should enable this mode. Some cards
(3dfx again) can't do this in hardware (you will get no textures if
you try), activate the "software" mode instead. The software mode can
cause some wrong double-blended areas, though, and it is slower.
If you don't mind the better lighting, you can also turn AB off,
of course.
Some games are really looking better using AB (Spyro!), try it yourself...
 

·
retired
Joined
·
8,103 Posts
Originally posted by fivefeet8
Don't sweat it lewpy.. Your pluggin works perfectly fine on my system.. No crashes.. Great speed.. hehe.. Anyways, hope you have time to do some more work on your pluggin.. I would like to play Dragon Warrior 7 with your pluggin..

And mecharmor23, try using epsxe executor and see if there are still crashes.. Plus, nulls spu is rather old and is known to cause problems with FF9.. Use iori's spu or the eternal spu.. This is what your missing with not using lewpys glide pluggin..
you know...? that mecharmor23 guy's post is posted on april 2001, the whole thread is, except password0k's ...:rolleyes:
 

·
Super Moderator
Joined
·
6,283 Posts
Old thread,very old thread :p
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Betamax


My guess is that password0K had the forsight to use the search option to try and find a solution to a problem he has having
:eek: shock horror :eek:
What????
Someone used the search option?
I don't believe it!
:D
 

·
&-)---|--<
Joined
·
8,586 Posts
Originally posted by Evil Squall


you know...? that mecharmor23 guy's post is posted on april 2001, the whole thread is, except password0k's ...:rolleyes:
Whoa.. What the? *slap*slap.. Ok.. sheesh.. No wonder lewpy was saying he just released 1.32.. hehe.. :D :stupid:
 
1 - 20 of 22 Posts
Top