Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
ASUS K7V Slot A motherboard VIA KX133 chipset
AMD 800mhz Athlon K7
128MB RAM
50x CDRom (currently using ISO on HD)
Sound blaster live value
Nivida Geforce2mx

Full Screen Mode: 800x600 16 bit depth
5-5-5-1 texture quality
Heavy resource usage
Fps limit of 60fps
STANDARD off-screen drawing
GFX Card buffer used (Only fast way for swirls)
used Alpha multipass
used mask bit (otherwise some spells look funny)
used advanced blending
used 16 bit color dithering
G4 polygon fix


How come when I'm using Dynamic cache I get slowdowns during the battle. However Heavy Resource solved the problem as it is a bit faster playing FF9. I thought Dynamic caching was fastest?? Am I the only one getting negative results here? FSAA and Vsync are off. I have driver version 12.90 installed. Also how come in the display settings it displayed my frequency as 143mhz at default?
Right now its 166mhz. I changed my video card without uninstalling its former drivers and overwritten them. Will it cause negative effects?? (Voodoo3 2000 - Geforce2mx)

Your reply would be appreciated.
 

·
Registered
Joined
·
39 Posts
Hmm, since Pete's 1.50 i have to disable MASK BIT, or thing get slowed down.. (like u said it only effects a few spells in ff9)
btw u should have off screen drawing on enhanced or extended for ff9 eh.. do all the menu's show up properly?
 

·
Registered
Joined
·
40 Posts
I have used it in a long while...but doesn'tTexture quality 5551 give you wierd colors.....F9 works better with the numbers all even. All 8's or 4's.

And as far as I know Standard is all you need for FF9...If you use anything higher you get weird looking static before movie start to play.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #4
So far I have subtracted to problem down to this situation:

(is this just me?) A few common spells: Demi, Mist, Firaga, Grand Lethal all seem to give me over 10fps decrease when its effects took place. EVERYTHING ELSE seems to be smooth. No matter how I adjust the settings it seems futile. (wasted half a day going in circles with this) Swirls and advanced blending don't seem to be the case it that is quite fast. Maybe it's the plugin itself or do I need more RAM?? Speaking of RAM is it true that some textures lag because of insufficent RAM? I have 128RAM will a 256RAM solve the problem??

your reply would be appreciated.
 

·
Registered
Joined
·
2,091 Posts
Since you have a Geforce2MX, try palettized texture type for texture caching.
also make sure your opengl buffer flipping mode is set to Use Block Transfer. you'll gain alot of speed that way.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
Thern where might I be able to download such drivers?? Palettized cache isn't working properly now, glitchy and slow.
 

·
Registered
Joined
·
1,247 Posts
I forget what ones palettized textures are enabled in, I think it might be the 7.xx ones, which you could get from www.m3dzone.com in their files section. You may also have to use an alternative program like GeForce Tweak or my preference RivaTuner to enable the palettized textures. You can find either of those programs at www.guru3d.com (or maybe it is .net, can't recall perfectly).
 

·
Registered
Joined
·
2,091 Posts
I'm using the 12.41 drivers, and the graphics look good to me in FF9 with palettized caching, however ff8 has some ugly lines around objects in the battle sequences.
anyways, I usually just keep things on dynamic cach type. I don't notice any difference in speed since I have a fast system.
 
1 - 9 of 9 Posts
Top