Next Generation Emulation banner

1 - 20 of 36 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1 (Edited)
FF9 - 10 bis 14s bevor Kampf anfängt?? English post below

Hi!

Inzwischen habe ich FF9 ja eigentlich ganz klasse zum laufen gekriegt, nachdem ich hier so einige Tips abgegrast habe. Aber ist das normal, daß es ca. 10-14 Sekunden dauert, bevor der Kampfschirm erscheint?? In der Zeit läuft die Musik weiter, und ich habe ein schwarzes Bild.
Rechner ist ein PIII-800, 256MB, Geforce2. Ist sowohl bei der Original-CD als auch mit ISO auf der Festplatte (der PAL-Patch ist auch aktiviert).

Ich benutze Pete's Open GL Driver 1.5, Antialiasing ist bei der Grafikkarte auf 1,5x1,5x.

Jemand ne Idee? Oder muß das so? Hab das ja nie auf der PSX gesehn, und kenne nur FF7/8 vom PC.
 

·
Registered
Joined
·
3,258 Posts
if u undestande what i am saying (and maybe u do) plz talk in english or no one will understand u.
lol, Bobbi is german also isnt he?
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Kampf means struggle. That's a start . . . :eyes:
 

·
Registered
Joined
·
53 Posts
Discussion Starter #5
sorry, now in english: Battle starts after 20 seconds

First of all, sorry I wrote in german. I just have forgotten this is an english speaking messageboard, I don't notice the difference that much as long as I only need to read and understand it ;-)

So, everything works fine with Final Fantasy IX, even the sound is clear, since I found a good posting here giving the best configuration available.
The only problem left, when a battle should start, it takes nearly 20 seconds, until anyting happens. Sounds goes on, although there is a distorted very slow sound for the first seconds, anyway, afterwards, sound is fine, but the screen keeps black.

Anyone have an idea? Or is ist really true I should wait 20 seconds until battle begins? I have an PAL-original, but I also tried an ISO on my harddisk, that doesn't works faster in this way. It's also patched.

GPU Pete's Open GL Driver 1.5
SPU Null2's Audio Driver 1.35

PIII-800, 256MB RAM, Win98, Geforce 2 (Asus7700Deluxe)

Many thanx in advance, and hopefully now you could understand me better ;-)
 

·
Super Moderator
Joined
·
6,283 Posts
First of,how can your original PAL version be patched?

Then for the battle thing there are two possibilities.
With your sytem it should run fine if you set the framebuffer textures to Gfx cad buffer BUT,don't use FSAA or you WILL get the slowdown before the battles,the other possibilitie is that you're using Full VRAM primitives + Emulated VRAM,that's the best way to emulate thos effects,but also the slowest,you need a High End PC to run it full speed(BTW,I can do it in 1280x1024 without FSAA:D ),so as I said before,set the framebffer textures to Gfx card buffer and it should be OK,but,if it's still slow,set it to black,the effect won't appear cause it won't be emulated,so no more slow down).
 
S

·
Guest
Joined
·
0 Posts
Uh Raziel, there is a patch out now for FF 9 UK. There is a thread on it somewhere on these boards. That is how his original UK version could be patched.
Spektakulum, you write English very well and now we can understand you just fine. I'm from the USA and I don't speak a word of German, so when I say you write English very well, I mean it. The reason for writing in English is because most people can write it and understand it enough to ask questions, receive help, and give help. Welcome, I hope you enjoy these boards.
sincerely,
sx/amiga
 

·
Super Moderator
Joined
·
6,283 Posts
Well,sxamiga,when I asked how his ORIGINAL PAL version could be patched I talked about an original copy(for me original means the game you buy in a shop).
Well,anyway,it doesn't matter(Liquid,Metal Gear Solid:D )that much since his game runs,that's all that is important.
 
S

·
Guest
Joined
·
0 Posts
Please don't ake offense, Raziel. None was ment. I thought maybe you didn't know about the patch out for FF 9 UK. And yes, you can patch an original, using Pete's CD Rom Plug in vers.1.6. That is how I am able to play Dino Cirsis US NTSC, thank to Pete's plugin and a patch that Bubsy found. The patch allows the game to get past the warning screen and continue. Sorry if I upset you, I did not mean to. Still friends?
sincerely,
sx/amiga
 

·
Registered
Joined
·
53 Posts
Discussion Starter #10
FF9 Battle works! Happy happy joy joy...

Hello again!

First of all, thank you very much, Raziel!

It was the first time ever I turned on FSAA -well, everyone makes mistakes... ;-)
Works very fine, now I have to wait 7-10 seconds, which is quite ok for me. Especially, my ears are gratefull that there is no high noise anymore when entering battle mode.
But tell me, how long do you have to wait 'til battle starts?

Forgot to mention I use the german PAL-version, and yes, as Sxamiga stated before, I patched it with Pete's plugin - my ISO-images on my harddisk are really patched now.

@Sxamiga: Oh, and not to forget, many thanx for your nice welcome to me - makes me feel even more comfortable at this board!
The point I posted in german was - don't ask me in which language I surfed 15 minutes ago, for the only thing I remember is that I did understand what I saw there. I really was pretty sure this was in german -stupid me! ;-)

My best regards,
Carsten

______________________________
http://www.Mittelalterlicher-Markt.de

:cool: :cool:
 
S

·
Guest
Joined
·
0 Posts
You are most welcome, Carsten. I hope you have many enjoyable experiences here.
sincerely,
sx/amiga
 

·
Super Moderator
Joined
·
6,283 Posts
No offence taken,sxamiga,I know you too well to know that you wouldn't do anything to offense people.
 

·
Super Moderator
Joined
·
6,283 Posts
Oh forgot one thing:
STILL FRIENDS SXAMIGA(now and forever;) )
 

·
Super Moderator
Joined
·
6,283 Posts
I'm a very sensitive guy,if you cry I'll cry too(snif,tears are rolling down my cheeks).
 
1 - 20 of 36 Posts
Top