Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
To start off, I've searched the forums, and I haven't found
anything under the likely headings.
I played FF 8 using Win ME, and got to the second CD. I upgraded
to Win XP, beat the second CD, and moved on to the third.
Every worked fine.
Now, I'm in Ragnorok, and Squall is adjusting the controls, and
disables the gravity. At that point, I lose control of the game.
The game is not hanging, it just doesn't accept any inputs.
I can change framerate, and do other stuff but it won't accept
any inputs from what should be the controller. I'm using the
keyboard.
I've tried everything I can think of. I've switch from D3D to
software, tried different CD plugins, and ripped an ISO of the
CD, and tried to play that. I have the sound muted. The debug
window isn't giving me any help. I've tried leaving the game alone
for 15 min, with the frame rate limit disabled, nothing happens.
I simply don't have any ideas of what else to try. This may have
something to do with XP, or it may not. No other games of mine
lose control.
This point is very consistent. If I load a state before it, the game
will work perfectly until the radio says Squall's on his own.
I would appreciate any help or suggestions, I simply don't know
what to try, or what angle to work at...

Thanks in Advance,
Sangloth
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
More Info

A little more information, if it can be any help.
I have a PIII 1 GHz on an Apollo Pro Mobo,
768 MB SDRAM
Geoforce GTS
Santa Cruz
Crappy 56X CDROM
Win XP
EPSXE 1.4

I would appreciate any suggestions.

Sangloth
 
1 - 2 of 2 Posts
Top