Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I wouldn't be asking this if I hadn't tried everything i could think of. Ok, before, when i used to try and use ePSXe with pete's OpenGL Drive for the GPU, whenever i'd load the PSX CD FF8, not ISO. the opening msg "Sony blah blah blah" would appear, but it would be in scanlines, and go no further. After reading a similar post on here, i learn to get rid of them i had to hit "F4 + F5", that cleared up the scanlines, but it still didnt go any further. then after a lot of dif GPUs i came across one that let me see the Sony Logo, and PS logo,(EXTREMELY slow, almost 1 frame per second,slow) then come to the "sony blah blah" shit, its scanlined, then it stops, and doesnt go any further. Now ive come to the point where i can get PAST all that into the intro (at a very respectable speed), to the title screen, but it just stops, and the music loops, and theres NOTHING i can do. Any help?

PS: these are my GPU, SPU, and CDR configurations:
GPU: Kazzuya Software Driver (ALPHA) 1.6, with Enable VSync on,and force full screen bit depth to: 16 bits

SPU: (Having a problem with this too, it seems a little more out of sync then whats normal, like in a Trumpet slur decrescendo (Its ok if you dont know what im talking about :D ) , instead of sluring it stops, then goes, stops then goes, i know this is normal, but it just seems WAY more outta wack than normal, any help would be appreciated) Im running Seal Audio Driver 0.8 with Device: Microsoft Sound Mapper, Attributes: 41100 Hz, 8 Bit, Stereo, and Enable Low-pass filtering is On.

CDR: Im runnin Internal ePSXe W9X CDR, with... never mind, theres nothing to configure for it..

PPS: I used ePSXeCutor to get the congifs..

Please, any help would be appreciated
 

·
Registered
Joined
·
1,238 Posts
hehe
let s say that ur plugins aren t really seen around here ^^
What are ur system specs?
I guess it s not fast enough to use the 3d accelerated plugins, an i mistaken?
well, try the pete s software plugin 1.51, and also the internal spu for the sound (or null2 one, but it flickers w/ mdecs.)

I ll wait for ur system specs. ;)

Bye
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
First of all, the ones i was going with before worked better (no offense or anything) and second, the reason for all this mess is a SIMPLE problem :D It doesnt freeze at the title screen, and when i turned up the vol on it, the sound ISNT looping. and i figured out why i thought it did freeze, its cause i cant seem to use whichever key i configured to be the *start* button :D its still a prob tho, cause even with some of my other games i cant get the start button to work, any solutions?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
That didnt work either... when am i sposed to hit f4? the intro/credits before the startup screen? or the start up screen? and is the thing that it toggles sposed to turn on or off when i do it?
 

·
&-)---|--<
Joined
·
8,586 Posts
press f4 when you think your start button is not working..... when you hear the music but cant start anything.. just keep pressing f4 and then press the start button or the button that you set up for being X..... I dont press start in ff8.... I press the pad buttons and it goes straight to the title screen....
 
1 - 8 of 8 Posts
Top