Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi everyone,
My problem is on FF8, when I fight X-ATM092 (the spider-robot) the first time, right after i beat him, and go through the items gained screen the game gives me a black screen and freezes. The music keeps playing in the background, but nothing i do helps. I have tried playing around with the configurations but nothing seems to help. The plugins im using are:
-Pete's OpenGL Driver 1.55
-Pete's DSound Audio Driver 1.12
-Pete's CDR ASPI/IOCTL Driver 1.8
Has anyone else had this problem? Or does anyone have any idea on how to fix it?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
I really do need some help here, if anyone can give me advice of any kind, it would be greatly appreciated. I've been trying out a few other things that I thought might help the problem, such as trying out different plugins, but nothing seems to work. I dont think that the CD is scratched, because when I played the game over Thanksgiving break on my PSX I got past this point fine. :confused: So far, I haven't had anyy other problems with the game whatsoever, but then this came up and I dont know what to do.
 

·
Registered
Joined
·
2,853 Posts
I've never had that problem before... try making an ISO and see what happens..... I've had a scratched CD that worked fine on a real PSX unit, but doesn't work properly on the PC.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
:mad: arrrggghh! It still doesn't work.
Does anyone out there have a save state for right after the part I'm having troubles with? If you do, I would greatly appreciate it.
 

·
Registered
Joined
·
69 Posts
Hope this helps,

You can try the Internal SPU plugin and the Internal ePSXe CDR Plugin, because if the ISO didn´t work you dont have a media problem, it is somewhere else.Try changing plugin settings.
I got some savestates but it will mess with your fun, anyway if want despite it just ask.
 
1 - 9 of 9 Posts
Top