Next Generation Emulation banner
1 - 4 of 4 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I recently found my FF8 discs :eek:

I sold my PS ages ago, and now I am getting stuck on the Garden Deck just after avoiding the missiles.

http://cow.twoblock.net/fa g/ono.jpg (remove the space.. wtf?)

I can't get off the deck, I have pressed X in every single place.

I searched for this problem on google but all I found was an ezboard.com thread dated 2003 with no solutions, and I can't see anyone with the same problem here.

Anyone know what this might be? I have tried different cdrom drivers?

Thanks
 

· Registered
Joined
·
332 Posts
it's seems like a pretty common problem, search on this very forum to find quite a lot of these threads.
The general solution, as far as I remember is to either retry (reset and try again) or just try exiting the room a bit more...
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
this is actually a game problem, not an emulation problem. stupid squaresoft, people always got stuck here...

trust me you havent pressed X in every single place, there's one stupid spot where you have to stand. it's pretty weak, i know, but you seriously have to do it
 

· Registered
Joined
·
1 Posts
So... basically... nobody knows where you're supposed to press [X]?
>_<
I've tried both ISO and CD, ePSXe versions 1.5.2. and 1.6.0 with no luck.
Even went back a little bit (before oilboyle battle) and tried again. Still nada.

But you know...? I noticed that occassionally there have been problems pushing certain event specific buttons in the game like in the Prison when you have to press the red button to turn the crane on. Stupid miniscule target areas!!!! :cuss2:

If anyone can remember/find the spot (with some measure of approximation) and actually POST it? Then perhaps threads like this would stop getting started...

I found a fair few posts with suggested answers for this, but few confirmations... none of which detailed the solution. :hdbash: vey frustrating. In the meantime, I'll keep wandering around hitting [X] randomly until I can find a way out...
[Edit-]

Okay so... here's what i tried:
I found THIS gygabyte017's post when bored from trying over and over... so i gave ePSXe 1.5.0 a try and wonder of wonders?
Pressing [X] was NOT required! You just walk back towards the stairs after the FMV... and VOILA, you're back inside!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top