Next Generation Emulation banner

FF8 Problem - Urgent

1488 Views 12 Replies 7 Participants Last post by  I-Chan

I'm in the Balamb Garden when it starts to fly... I've talked with Cid, I've gone on the second floor in the nord room. I've seen the video where there is Rinoa, and at the end of the video I am in the Bridge.
I can't exit from the bridge!!!! Maybe I need to use the door, but Squall isn't able to go there!! Maybe there is an error in emulation? Or not?


Thank you.
1 - 6 of 13 Posts
I don't use cheats and the CDs are original!
But how can I continue my game?? Are you saying that i'll never end FFVIII?!?!?!?!?! I hope not!
I'll post an image that will explain the question better.
See less See more
talk to Cid and tell him you'll
investigate, then go to the end of the Floor 2 hallway and open the door
there. Go back in and you'll automatically return to the bridge;
take the elevator and go to the door on the north of the classroom. You
will then received another CGI feast!.. there is a special CGI if Rinoa
is in your party...
Exit and head back to the elevator.
This is taken from Gamefaqs walkthroughts. They say to "go back in the door".
Any idea? Is there a cheat or something else to "edit" the coords XYZ of squall to try to go throught the DAMNED DOOR? Or do I need to do something else?
What WHAT?? Please help.....

thank you again!
I solved the problem by myself.
Thank you for your help.
I've loaded my savestate with ePSXe 1.5.0 (after tried with 1.0.0 and 1.2.0) and now I can pass throught that door.... Next, I've saved again on my memory with 1.5.0 and I've reloaded my savestate in 1.6.0

That's all!
1 - 6 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.