Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I started playing FF8 with epsxe. It works well but I do have a problem.

when I enter a battle swirl the game slows down and I cannot see my screen(its black and fuzzy not like the original) untill the battle comes up.

I am using Pete's OpenGL2 PSX GPU 2.9

I used PSX as well but it did not solve the issue. Is their anyway to fix this?
 

·
No sir, I don't like it.
Joined
·
5,477 Posts
Set -

Offscreen Drawing: 1
Framebuffer Effects: 2
Framebuffer Upload: 2

Also, enable Special Game Fix 0x0002.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3 (Edited)
Thanks ill try that:)

EDIT:

It fixed the battle swirl but now all the text in the game is purple and covered with black strips making them unreadable:(

anyway to fix this?
 

·
Registered
Joined
·
1 Posts
I have a different issue with the game... I don't have any the the battle scene text, making it pretty hard to do anything except the summon over and over. Know a way around this?
 

·
Registered
Joined
·
1 Posts
My solution

I had problems like that too and searched frantically for plugins and such... but I just had to tweak it a little:

Plugin:pete's OpenGL Driver 1.77
Tweak: Off-screen drawing: 3

And That's it!:thumb: nice graphics and perfect battlescreen. Havent seen a cutscene or cgi-movie yet so if it works there or not I do not yet know.:dead:

Edit: watched the opening cgi-movie. It worked perfectly! This may be the solution you are looking for :)
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I had problems like that too and searched frantically for plugins and such... but I just had to tweak it a little:

Plugin:pete's OpenGL Driver 1.77
Tweak: Off-screen drawing: 3

And That's it!:thumb: nice graphics and perfect battlescreen. Havent seen a cutscene or cgi-movie yet so if it works there or not I do not yet know.:dead:

Edit: watched the opening cgi-movie. It worked perfectly! This may be the solution you are looking for :)
Well I tried that and it made my game slightly worse. Thanks for trying to help thoe:thumb:
 

·
No sir, I don't like it.
Joined
·
5,477 Posts
Please make sure that the 'Special Game Fixes' checkbox (bottom left on video config screen) is checked in addition to the 0x0002 special game fix, or else you'll see the garbled text as you've described.
 

·
Banned
Joined
·
23,263 Posts
Jango, post a screenshot of the GPU dialogue

never seen the purple text issue (LOAD FROM A MEMCARD INSTEAD OF STATE)

@ Masta

Offscreen Drawing: 1
Framebuffer Effects: 2
Framebuffer Upload: 2

Also, enable Special Game Fix 0x0003 (0x0001 and 0x0002).
1 removes the lag that occurs before the swirl starts.

using 1-3-0 makes it black but enables more effects and makes it run at full performance....
 

·
No sir, I don't like it.
Joined
·
5,477 Posts
Jango, post a screenshot of the GPU dialogue

never seen the purple text issue (LOAD FROM A MEMCARD INSTEAD OF STATE)

@ Masta

Offscreen Drawing: 1
Framebuffer Effects: 2
Framebuffer Upload: 2

Also, enable Special Game Fix 0x0003 (0x0001 and 0x0002).
1 removes the lag that occurs before the swirl starts.

using 1-3-0 makes it black but enables more effects and makes it run at full performance....
Thanks for that bit of info Squall. :thumb: I didn't know fix 0x0001 was also useful for FF8. oO
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Jango, post a screenshot of the GPU dialogue

never seen the purple text issue (LOAD FROM A MEMCARD INSTEAD OF STATE)

@ Masta

Offscreen Drawing: 1
Framebuffer Effects: 2
Framebuffer Upload: 2

Also, enable Special Game Fix 0x0003 (0x0001 and 0x0002).
1 removes the lag that occurs before the swirl starts.

using 1-3-0 makes it black but enables more effects and makes it run at full performance....
Thanks I think I got it working. Textures are no longer corrupted and the battle swirl seems to be working now:)
 
1 - 10 of 10 Posts
Top