Next Generation Emulation banner

FF8 PeteOpenGL Settings

4046 Views 6 Replies 2 Participants Last post by  unknown2001
yo all, i'm having a problem over here. I've been trying to work out the PeteOpenGL settings for FFVIII. I've already tried several settings but the screen keeps turn out weird, the best thing that I've ever got is when i turned off the bilinear filtering for the background and used scanlines at resolution 800x 600 this will keep the 3D polygon and the backgound is gonna be software rendered with scan lines which turned similiar as the hardware filtering if you look it from a medium distance, such as 1.5-2m from your monitor. But i'm still wanna get the best graphic experience from this game. If you know the best setting for it. please tell me.

my system:

Athlon 1Ghz
256 PC-133 SDRAM
Inno3D Geforce2 Pro
Sound Blaster Live! DE 5.1
16x 40x DVD-ROM
Windows ME
1 - 3 of 7 Posts
If you want to keep the background in "software" then select filtering to 3,if you want it to be filtered(but some glitches will appear)set it to 2.
If you choose 2 and that you have a nvidia card then go to the D3D control panel then press advanced and pull the slide bar on 7(it changes the texel alignement).
Also,if your card support FSAA try enabling it,the glitches will almost disapear.
WHOOPS!,didn't see your specs!
You do have a nvidia card and it supports FSAA.
The control panel of the nvidia driver.
Right-click on your desktop,select properties,then select the last tab,there click on advanced,then go to geforce 2 gts/pro and select additional properties and you're in th nvidia control panel.
1 - 3 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.