Next Generation Emulation banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
Having a lot of trouble getting this game to a playable(graphics/audio) state.

Comp specs:
Core 2 duo 6400
2gigs ddr2
Geforce 7900 GS

I can either use pete's opengl 1.76, or an (I'm sure way out of date) d3d driver from him because my first smaller problem is that no matter what settings I try(and everything from my nvidia control panel is off, and I've tried setting the affinity to only one core), opengl2 drivers take like 30-60 seconds just to get through the squaresoft opening logo, it's literally a slideshow. But ok, whatever, we'll use different drivers, it's not the end of the world.


One of the biggest problems however - and I want to start out by saying, the 3d models look like this REGARDLESS of my plug-in or settings - is that anything 3d looks absolutely UGLY. It's seriously like a Picasso painting.


(Ignore anything 2d that looks funny, not a problem, I was just going through different settings for the 3d models)
See the faces? And for example, Quistis' hair...ugh. It's like, blocky? Well, imagine it moving, and the hair is constantly disappearing and reappearing when it moves from block to block. Eyes are getting distorted onto a mouth. And the whole affair is absolutely TERRIBLE in motion. This screenshot doesn't do it justice. I had just tried MGS the other day, it didn't quite work because of the famous cut scene super slowdown, but the game itself looked VERY good and lightyears beyond this. That one specifically I was using the opengl 1.76 drivers with a lot of the settings up higher.


The next minor problem is some lag cutting from scene to scene and you can hear the sounds stop/skip sometimes. I'm using eternal spu 1.41. But if I can't get the graphics to look atleast remotely normal, this doesn't matter anyway. Making images from the cds might help this too, I don't know.


I was going to try it on my ps2 next. That's what I had to use to play MGS anyway. It won't spaz out like this, but the only tv I have is a 40'' hdtv, less than ideal for ps1 games without all the extra processing that something like epsxe can give(when it's not painting someone's eyes/nose/mouth as one piece =/)
 

·
No sir, I don't like it.
Joined
·
7,022 Posts
Something is wrong with your computer setup. The 7900GS shouldn't have any problems with OpenGL2.

What version of nVidia Forceware do you have installed?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 · (Edited)
Forceware? Is that something beyond the regular nvidia drivers?

I'm going to go ahead and download the most current drivers, from may this year it says. See if anything changes. Mine -should be- whatever was newest in like February or so. I reformatted the computer then but downloaded all the latest drivers I would need beforehand.

*edit*And amazingly, opengl2 works now. Thanks.

It looks better, not as much as I hoped, but maybe it's just been too long since I played ps1, heh. I'll keep fiddling with the settings and then see what it looks like playing off my ps2 later.

And it's really odd that the menu is, atleast just in the beginning where I'm testing, the slowest thing. Transitions, running around, even going into battle. The menu is the only place where I drop FPS if I have too much turned on in the config window.
 

·
Banned
Joined
·
35,081 Posts
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation


Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: 2

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility: for battle swirl
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Compatibility: for GF Eden motion blur
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 2
- GF4/XP crash fix: off
- Game fixes: on [00000003] (Disable if using the motion blur settings)
 

·
No sir, I don't like it.
Joined
·
7,022 Posts
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce Go 7950 GTX/PCI/SSE2

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: 2 <- Render Mode

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

These are the settings I use for nearly every game. You may have to leave Screen Filtering turned off and skimp on the shader effects. Internal X/Y resolution has a big effect on the sharpness of the games. You may need to use 'High' or 'Normal' settings.

EDIT: I need to stop watching TV while in the middle of making a post.
 

·
Banned
Joined
·
35,081 Posts
1-3-2 doesn't do anything for FF8 except break the battleswirl and cause a massive slow down :p
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #10 ·
Yeah. It just seems that something like the faces SHOULD be kind of invisible. Making everything very clear just brings out how bad it can look. I eventually just settled on bringing out my 16'' tube tv and it looks almost as good as I remember it(nostalgia I'm sure). The emulator really did make MGS look great though, so I guess it's still case by case for me to test what games I can play on the computer.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top